1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Victek releases

Discussion in 'Tomato Firmware' started by mpegmaster, Jul 2, 2009.

  1. Victek

    Victek Network Guru Member

    gsan,

    I'm not familiar with Windows messages, what's it?, the download speed, sync speed or what?.. I have one W7 machine and I can't find how to reproduce it (also with an Asus WL500gP v1) but as one example... you can see that I'm connected through an additional switch (1Gbps), so, might be something is wrong in your net or windows needs medication? :)

    [​IMG] [​IMG]
     
  2. mstombs

    mstombs Network Guru Member

    That's the data from the Internet Gateway, the 4.2 must be what miniupnp is sending - its a default value in getifstats.c

    Code:
        data->baudrate = 4200000;
    Can be over-ridden by the conf file. Are there any handy nvram pars in Tomato give the wan port speed? For dhcp it will be 10/100Mbps, for pppoe the negotiated connect speed.
     
  3. Victek

    Victek Network Guru Member

    gsan,

    As you have the WL500gP, can you test the Teddy_Bear release ant test if you get the same value?
     
  4. BXCracer

    BXCracer Addicted to LI Member

    Hi Victek
    There is no captive portal in the changelog, are you planning to include it in the future release ?
     
  5. Victek

    Victek Network Guru Member

    Yes, I'm on it...
     
  6. premudriy

    premudriy LI Guru Member

    I'm not running any torrent client at this time, so there shouldn't be too many in/out connections. I have 3 computers connected to WRT54GL and that's it for now no one uses anything that would cause even a few hundred connections to spawn. Unfortunately I've already restarted the router to see if the problem will repeat, so I can't look at connections count now. It's been 1 day 4 hours so far and memory is at 52%.

    It seems like that problem with memory happened at a single moment in time, i.e. router glitched out and ate all the memory.

    I wonder if scripts I use could somehow cause it. I have one script lighting up LED when someone uses wif, and another script that backs up usage stats to ftp. I can post them here if someone can to check for errors.

    When I've used 1.23 with above scripts the memory still was decreasing but not by this much. After running 1.23 for 10+ days I usually had about 35% mem left (cache as free). Is such memory usage acceptable or is it still too big mem leak? Maybe those scripts are problematic?
     
  7. jsmiddleton4

    jsmiddleton4 Network Guru Member

    Vic...

    Wanted to get back to you on the intermittent disconnects/connects I was having with a Linksys 54G USB hub version 4 and x.25 ND. It is now stable. What I had to do is remove the Linksys programs/utilities that load with its program. The Linksys program takes the place of Windows Wireless managing program. You can choose to use the Linksys program or the Windows one once you load the Linksys software. However even if you select the Windows Wireless stuff, the Linksys software is still loading.

    I uninstalled all the Linksys stuff, loaded JUST the drivers for the Linksys hub by doing the install manually, "Have Disk" option, etc., and only had the Windows Wireless stuff managing the connection.

    Stable as can be.

    I do not know exactly what is going on but clearly something in the Linksys software that manages its connection to the router and the ND driver in the router do not play well together. Could be something as simple as the WPA management and not the wireless piece. Who knows?
     
  8. Victek

    Victek Network Guru Member

    jsmiddleton4,

    Thanks for the information, was one of the report I was expecting to declare stable version for 1.25RAF version
     
  9. Dent

    Dent LI Guru Member

    Thank you very much Victek. I just loaded this non-ND version and like before, increasing the transmit power to 150 mW with my channel at 11 has my signal strength go up just as it is supposed to (unlike with the ND version which I mentioned before). Am I the only one that experiences this problem with the ND version? It's kind of hard to believe.
     
  10. jsmiddleton4

    jsmiddleton4 Network Guru Member

    Took awhile to play with all the variables. Also there are several versions of this hub and Linksys has an update for their program on their web site.

    However knowing it is stable using Windows to manage the wireless connection is good enough for me.
     
  11. Victek

    Victek Network Guru Member

    Yes, you're the only case I know with this issue in WRT54GL model... rare. TBH, increasing the Tx power at 150mW is shortening/killing the life of your router.... the coverage is not increased by higher power, sometimes is better to have a wireless card in the laptop with higher reception sensitivity. I think your router is already 'touché'
     
  12. Dent

    Dent LI Guru Member

    Previously, I had never gone above 84mW but I don't think I really remembered much difference between the default 42mW and 84mW. Then I read a post by Toastman located here: http://www.linksysinfo.org/forums/showpost.php?p=340935&postcount=10 where he talked about using 150mW and when I tried it I did notice a difference in signal strength with my laptop and overall stability and speed of my connection with my Nintendo Wii.
     
  13. Victek

    Victek Network Guru Member

    All questions related to 1.25 RAF releases please post here, the other post (1.25.8025 release) has been removed.

    Regards
     
  14. wasp87

    wasp87 Network Guru Member

    Victek,

    If US/Americas is selected as the Country, what is the actual max power level that it's able to go? Thanks
     
  15. Victek

    Victek Network Guru Member

  16. wasp87

    wasp87 Network Guru Member

    Thanks, so I believe that converts to 500mW
     
  17. CBR900

    CBR900 LI Guru Member

    Hi Victek

    Will there be Tomato RAF 1.25 ND + USB + RAF mod TB Version for ASUS USB Router + IP/MAC Limiter RAF version?

    10x for the great work
     
  18. Victek

    Victek Network Guru Member

    CBR900, yes, once I finish captive portal and iptraffic, these are my priorities now.
     
  19. belliash

    belliash Addicted to LI Member

    iptraffic?
     
  20. Victek

    Victek Network Guru Member

    Statistics of down/upload per IP ...
     
  21. sigma

    sigma Addicted to LI Member

    http://tomato.softgroup.org/DualWAN_China/TomatoDualWanND1_23_0286_ENGLISH-GUI.7z

    Those features came in the DualWan chinese mod isnt it? Some guy made a partial translation of the GUI, is there any chance you may include the dualwan feature too with some nice buttons or something? im telling you this because testing the custom.trx release i find out its quite useful and clean indeed. Thanks for your work, keep it up!
     
  22. Victek

    Victek Network Guru Member

    Correct, but unfortunately the code has not been released to the community ... 'mystic people' ...
     
  23. wasp87

    wasp87 Network Guru Member

    Pretty interesting, I wonder what others think of it.
     
  24. jsmiddleton4

    jsmiddleton4 Network Guru Member

    "wonder what others think of it."

    Of Chinese?
     
  25. mstombs

    mstombs Network Guru Member

    That filename, date and time is very familiar! I also made a version of the latest release (just to confirm web page encryption hadn't changed!) but then I broke it trying one mod too far and gave up!. Please post in this thread if you are interested in further developments of that mod of a mod.

    http://www.linksysinfo.org/forums/showthread.php?t=60917

    And yes I would much prefer the patches to be made available to the community and hope the web pages can be used as prototypes for better versions here and in the Git repository.

    Lots of influence from Victek, Teddy_bear and SgtPepperKSU in the Chinese DualWan, but lots of great additions by ZD too.

    There's also Chinese versions of RAF ...

    http://www.right.com.cn/forum/viewthread.php?tid=27760&extra=page=1
     
  26. random_n

    random_n Guest

    The dual WAN would be pretty nice (especially if it can use ping servers to detect dead links), but I'd really love to have this per-host bandwidth and traffic breakdown http://tomato.softgroup.org/DualWAN_China/Screenshots/iptraffics.jpg

    Toss in a little OpenVPN, and I don't there's anything left for me to want! :thumbup:


    ...until 802.11n is ready, anyways. :wink:
     
  27. ceckin

    ceckin LI Guru Member

    Sorry to report this, but on my WRT54GL 1.25 RAF have pooooooorly performance, the router itself needs a couple of seconds to load a page from its admin panel.
     
  28. Victek

    Victek Network Guru Member

    Under what condition? after a reboot or during P2P? did you erased nvram after update?
     
  29. __::UnderWorld::__

    __::UnderWorld::__ Addicted to LI Member

    Victek, 1.25 ND version does not work with U.S. Robotics Corporation Zydas chipset. In particular, it connects to the router (via wifi of course) but I can not surf internet: it is as if it were blocked by the firewall. I flash it twice (with NVRAM reset) but with no result .... With 1.23.8515.5 ND no problems...
     
  30. GhaladReam

    GhaladReam Network Guru Member

    I love how people expect a solution with a post like this. Absolutely no information provided about the setup, what's connected, what services are being used.

    Please provide some more information.
     
  31. Toastman

    Toastman Super Moderator Staff Member Member

    The Zydas firm was bought out by Atheros, is the US Robotics a branded Zydas design? Do you have the chipset number? I am using a TP-Link TL-WN422G myself, no problems, if this is the same chipset. Many, many brands use Zydas chips, never seen any problems with 1.25. I don't know what to suggest..
     
  32. Victek

    Victek Network Guru Member

    __::UnderWorld::__ , pity.. please fix one channel instead of Auto in wireless, I tested mine Zydas 1211.. and Zydas 1215 but works ok. Since the wireless is looked ... strange.
    Your router model? ...
     
  33. __::UnderWorld::__

    __::UnderWorld::__ Addicted to LI Member

    My router is the WRT54GL and I have also tried to set the channel on the 7 (which is the most free) without result. The operating system is xp home. The wifi key is U.S. ROBOTICS 5425. With 1.23.8515.5 ND everything ok ...
     
  34. Victek

    Victek Network Guru Member

    Ok, then, stay with 1.23.8515.5 ND, nothing changed in the wifi driver between version and I can't buy any device to test.
     
  35. Badders44

    Badders44 LI Guru Member

    This is also happening under Firefox 3.5 and not just IE8. Has it been acknowldeged as an issue?

    (apart from that it all seems to be running fine :))
     
  36. Victek

    Victek Network Guru Member

    Is a css issue with Firefox 3.5, same as some bold letter.. yes, I saw it.
     
  37. jksmurf

    jksmurf Network Guru Member

    Can I ask a question please, my wl0 result is 7 on a WRT54GS v1.1 so I am thinking to try this. "execute a nvram erase after upgrading" seems the correct procedure, but if I do that once for this upgrade, can I assume that I will generally not have to do this for every subsequent Victek ND mod?

    With the exception of the first time I moved from HyperWRT to Tomato, I have not not "executed a nvram erase after upgrading" every time a tomato update comes along, I presume this is the same with the Victek mod?

    k.
     
  38. Victek

    Victek Network Guru Member

    Each mod operate with variables stored in nvram, (despite the GUI is similar) each of the moders use different values and even we create different variables names. This is the reason why I recommend to wipe nvram and avoid any conflict, do a housekeeping. That's it.
     
  39. __::UnderWorld::__

    __::UnderWorld::__ Addicted to LI Member

    of course! :) :thumbup:
     
  40. GhaladReam

    GhaladReam Network Guru Member

    Vic,

    Can we expect any more minor updates/features to 1.25.8515 or is the next release going to come after the next official Tomato release?
     
  41. Victek

    Victek Network Guru Member

    I'm working in 1.25 updates, till now three features has been applied, working in two more features, so, my answer is YES, I plan one monthly update (if new features are added). These updates will be mainly introduced in the ND release.
     
  42. Dent

    Dent LI Guru Member

    Nooooooooooooooooo. Please don't leave out us non-ND users.
     
  43. Victek

    Victek Network Guru Member

    LOL ... test version yes, a week later you will enjoy "standard" RAF version ... thank you for make me laughing with your exclamation ... :biggrin:
     
  44. teddy_bear

    teddy_bear Network Guru Member

    Not only with Firefox, it's the same in IE and Google Chrome...
    You can get a fix from here :).
     
  45. thor2002ro

    thor2002ro Addicted to LI Member

    finally how to fix the themes :)
     
  46. Victek

    Victek Network Guru Member

    no thor still buggy at least mine..
     
  47. ceckin

    ceckin LI Guru Member

    I don't expect anything. There are 2 wire-connected PC's, disabled wireless, disabled UPnP, just some port-forwarding rules and bandwidth stats. Overall the administration page on the router is slow-responsive, even in cases it timeouts. The router is WRT54GL 1.1, resetting to default have no help at all, so at the end i have to turn back to clean 1.25. Also the DNS responses are slow (checked both Use Internal Caching DNS Forwarder and Use Received DNS With Static DNS) i'm using my ISP DNS which are (< 1ms) latency.
     
  48. Victek

    Victek Network Guru Member

    Some post before you will read my suggestion to perform a nvram erase when changing one version to other, if you have the opportunity give another try to this release 'but' do an nvram erase. I'm sure it solves the issue you had.
     
  49. kiskakas

    kiskakas Network Guru Member

    just a test report:

    victek 1.23 normal and Tomato RAF 1.25.8515 ND version with WDS not working.
     
  50. thor2002ro

    thor2002ro Addicted to LI Member

    mine fixed :p
     
  51. RonWessels

    RonWessels Network Guru Member

    I had the same experience. A workaround is to find a combination of "WPA Personal" or "WPA/WPA2 Personal" settings on each of the two routers that does work. There are four possible combinations, but I forget what I ended up using. When trying a new setting, you should reboot both routers (preferably simultaneously) and wait for at least 2-3 minutes before deciding that the current combination doesn't work and moving on to te next combination.

    My situation was that the 1.25.8515ND was on a WRT54GL and the 1.23 was on a WRT54GSv2. Currently, I have WDS working between them with both running 1.25.8515ND.
     
  52. Victek

    Victek Network Guru Member

    Look basic/wireless filter, tomato theme versus usbblue or absoln ... with Firefox in Linux... not fixed
     
  53. thor2002ro

    thor2002ro Addicted to LI Member

    I call for an eye check :)
     

    Attached Files:

  54. bogderpirat

    bogderpirat Network Guru Member

    hey victek!
    since i'm a dip**** at crosscompiling (read: "GOD DAMMIT ITS NOT WORKING"), would you please take a look at whether you can include igmp v3 support into tomato?
    tomato's kernel is 2.4.20 - i have found a patch for version 2.4.19 and from the 2.4.20 changelog, there only seems to be a minor change since 2.4.19:
    i'd greatly appreciate it, but am not gonna be mad if you don't try it. i just have a feeling it'll solve my iptv issues :)
     
  55. bogderpirat

    bogderpirat Network Guru Member

    meh, i was trying it out myself and as previously announced failed.
    i configured everything according to every page i could find, took the source code from your site and hit an enter on "make". it's a clean extraction of your source, no changes made yet. it compiled for quite some time, then gave me this output:
    Code:
    ---
    busybox/examples/depmod-t.pl -k /home/julian/Code/TomatoSource_1_25/tomato/release/src/linux/linux/vmlinux -b /home/julian/Code/TomatoSource_1_25/tomato/release/src/router/mipsel-uclibc/target/lib/modules/2.4.20/
    ---
    Finished loading files.                              
    
    
    libc.so.0: WARNING: Library is not used by anything.
    
    
    
    libc.so.0: Attempted to remove 0/0 symbols. 445.81K - 1.85K = 443.96K
    libresolv.so.0: not found, skipping...
    
    
    
    libcrypt.so.0: WARNING: Library is not used by anything.
    
    
    
    /opt/brcm/hndtools-mipsel-linux/bin/mipsel-linux-ld: no input files
    
    *** ERROR: ld returned 256
    
    make[2]: *** [install] Fehler 1
    make[2]: Verlasse Verzeichnis '/home/julian/Code/TomatoSource_1_25/tomato/release/src/router'
    make[1]: *** [all] Fehler 2
    make[1]: Verlasse Verzeichnis '/home/julian/Code/TomatoSource_1_25/tomato/release/src'
    make: *** [all] Fehler 2
    julian@defiant:~/Code/TomatoSource_1_25/tomato/release/src$
    after both
    Code:
    libc.so.0: WARNING: Library is not used by anything.
    and
    Code:
    libcrypt.so.0: WARNING: Library is not used by anything.
    , the output would display nothing further until i hit enter, revealing the respective following lines.
    unfortunately, i can't make heads or tails of this error, since i can't find any relevant line in the makefile.

    does anyone have an idea?
     
  56. Victek

    Victek Network Guru Member

  57. Trademark

    Trademark Network Guru Member

    I noticed in your screen shot above that it shows 'Version 1.25.8515' in the upper left corner underneath 'Tomato'. Mine only shows 'Version 1.25'. Is this something cosmetic you have changed recently or is mine wrong?
     
  58. Victek

    Victek Network Guru Member

    Updates in progress, new releases of the former 1.25 with updates... not released yet.
     
  59. Trademark

    Trademark Network Guru Member

    Excellent. Been a long term Thibor user and recently wanted to try the additional features RAF offered. I have been thoroughly impressed and look forward to your updates. Thanks!
     
  60. barry80

    barry80 Addicted to LI Member

    hi vic... once ur another new build updated, can u include the release date as well too?(currently on ur 1.25.8515 ND downloaded 9 July) cuz i'm quite confusing for the latest release ver. :tongue:
     
  61. Victek

    Victek Network Guru Member

    Release build date is included in 'about' screen for all Tomato version.
     
  62. barry80

    barry80 Addicted to LI Member

    thx for the fast reply. actually i know the release date can be check under the "about" screen as u told. but i wish the uploaded zipped file from your official site can be include a release build date text file & its change log too :smile:

    a newbie like me, i need to confirm the correct build ver. to flash b4 gettin into wrong build :tongue: sorry for troubling master vic. i'm glad to have such stable-solid router bcuz of your amazing mod.
     
  63. Victek

    Victek Network Guru Member

    I'll do, thanks
     
  64. Victek

    Victek Network Guru Member

    rhester72, right , you gave the point and award.
    Dent, as already explained, is a question of dialog and agreement between TX and RX, no matter if your router have the highest RF power.
     
  65. GhaladReam

    GhaladReam Network Guru Member

    Vic,

    just noticed you posted 1.25.8xxx.2. I just upgraded to it, I assume this is a bugfix-only release that doesn't require an NVRAM wipe? What's changed?
     
  66. Victek

    Victek Network Guru Member

    Yes, release .2 for both version, changelog:

    *. Buggy implementation of 140 user position for IP/MAC and Access restriction. Fixed.
    *. Added new GUI page to execute shell commands. Tools Menu.
    *. smbfs updated to the latest version from kernel 2.4.37. Not used but fixed for other mod compatibility
     
  67. hapahopi

    hapahopi Addicted to LI Member

    does this 1.25.8515.2 have usb support as well?
     
  68. guillaumy

    guillaumy LI Guru Member

    wow, great job Victek!

    I sure hope that you are in touch with Jon, and that your changes can mostly be rolled into the "mainstream" Tomato
     
  69. Badders44

    Badders44 LI Guru Member

    Running 1.25.8515.2 ND here and no issues so far. I love the System function - it saves having to start an ssh/telnet session. Thanks
     
  70. GhaladReam

    GhaladReam Network Guru Member

    Does the changelog RIGHT above your post say it does? I'm sure if it did you'd see "USB Support Added"........
     
  71. Badders44

    Badders44 LI Guru Member

    Has anyone noticed anything strange with NAT-PMP ports?

    They appear to be remaining open, on the "Forwarded Ports" page, after the application has closed.

    What's also strange is:

    a) GRC say the ports are stealthed
    b) My PC firewall starts reporting attempts to connect via the ports
    c) No DROP/ACCEPT attempts are being displayed in the Tomato log
    d) When I manually "Delete All" the forwarded ports, the DROP attempts start appearing in the log. The PC Firewall stops reporting the blocks.

    I have "Enable UPnP" un-checked and "Enable NAT-PMP" checked.

    Someone please tell me I'm having a bad day...

    (Maybe I need to clear NVRAM after upgrading from 1.25.8515 to 1.25.8515.2)
     
  72. Toastman

    Toastman Super Moderator Staff Member Member

    Cripes. I'd love to help, but mine seems to be behaving itself. What is the appication? The only one I have that uses NAT-PMP is uTorrent, and that always closes the port when it shuts down OK.
     
  73. Badders44

    Badders44 LI Guru Member

    Same app here Toastman. I'll clear NVRAM and try again. I'm sure it must be me... ;)
     
  74. Toink

    Toink Network Guru Member

    No, it doesn't.... And I'm afraid no one want's to do a RAF with USB function anymore, specifically for those 16/4mb routers (like my Asus WL-520GU) - thor has stated he's done with 16/4mb routers... And the way things are going with Victek's, Tomato_RAF_1.23.8624-ND-USB_Std is the last we can put in there...

    Bummer!:frown::rolleyes:
     
  75. mskreis

    mskreis Network Guru Member

    Any alternate download sites? I can't connect to Victek's site.
     
  76. Victek

    Victek Network Guru Member

    Under maintenance due to some problem in my adsl line (not related with Tomato ;) ), now is alive again.

    Toink, To build a RAF version with USB will take some more time, the reason is simple, I don't like to build version made with great effort from them (like Teddy_Bear did) and include few RAF features, If I was Teddy_Bear I will be not happy that all my job will be built by someone who simply got my modules and build with another mod name without adding anything special to it.
    This is the reason why I respect the work made by other people and only built patches and RAF features like IP/MAC limiter in my mod, I like to be original and make stable releases.
    As soon I will finish captive portal and IPtraffic from 'Jedi' (the Chinese builder of tomato dual wan) I will put in the git (with someone help ;) ) and release under RAF. I will follow the aim of Tomato. My hope is all the features will be included in the official Tomato and make credit to the people which deserve for it.

    Copy ... any can copy ... original .. few people can be original.

    Thank you.
     
  77. FattysGoneWild

    FattysGoneWild LI Guru Member

    I wanted to clear the air with 1.25 ND. I was having an issue with the internet just dropping out. Thinking it was a 1.25 ND problem. I flashed back to 1.23 ND. The same issue starting happening. I just recently moved and my stuff has always been rock solid. With the same exact setup. And both modem/router are fairly new. 1.25 ND is not the issue at all. Neither is 1.23 ND. It is my ISP. They came out yesterday and have to do some work around here to get this fixed. When this happened. Tracerts checked out fine. I could still ping. Still had a ip. All lights solid and blinking fine. Just the internet would stop and then come back up with in a few minutes. Even my cable modem signals checked out fine. What I am trying to say. When every thing is checking out fine. It is more then likely an ISP issue.
     
  78. Victek

    Victek Network Guru Member

    FattysGoneWild,

    I did many mistakes with Tomato RAF firmware, nobody is perfect, but now I'm proud that Tomato is the right and stable solution to enhance our router performances ;) with a comunity and forum fighting to go ahead.
     
  79. Toink

    Toink Network Guru Member

    A glimmer of hope!! :biggrin:

    Yup. I understand your concern.... If that time comes, give me a PM and I'm ready to test it as I always did (and do).

    For now my two units of WL-520GU will settle for your last USB build.
     
  80. Victek

    Victek Network Guru Member

    hehehe.. we'll always with hope and funny, this is the spirit of the forum!!!
     
  81. Toastman

    Toastman Super Moderator Staff Member Member

    You mean, there's hope yet for the photoshop plugin? :sick:
     
  82. Victek

    Victek Network Guru Member

    bad boy:biggrin::biggrin::biggrin::biggrin: don't give ideas for other...
     
  83. barry80

    barry80 Addicted to LI Member

    no need to do NVRAM once upgrade from 1.25.8515 ND ?
     
  84. Victek

    Victek Network Guru Member

    Not needed, only new variables are added but no deletion.
     
  85. gbimmer3

    gbimmer3 Addicted to LI Member

    Hi Victek. In the quote above, you stated that there were some bugs in the RAF 1.25ND release, and that you would later release the clean stable version.


    I'm still on RAF 1.23, and I have been waiting for you to release a completely stable version.

    Is Tomato RAF 1.25.8025.2 a clean and stable version?


    Thank you for everything you're doing for the community!
     
  86. Victek

    Victek Network Guru Member

    Yes, stable and smooth version.
     
  87. leftstrat

    leftstrat Addicted to LI Member

    Victek. Thank you for creating such an awesome and stable implementation of this firmware. You have gone way above and beyond. Beats the absolute devil out of the stock firmware. Now I have to learn to write scripts. :)
     
  88. mrap

    mrap Addicted to LI Member

    What does RAF mean?
    I haven't read all the 207 posts, but I have done a search :)
    Thanks.
     
  89. Toastman

    Toastman Super Moderator Staff Member Member

  90. mrap

    mrap Addicted to LI Member

    I did! And I saw it was a type of tomato, but I guess I was reading too much into "Victek RAF." I thought it was being used as a technology acronym.

    I also can't seem to find the difference between Plain RAF and Victek RAF. In fact, I can't seem to find anything at all about plain RAF. :(
     
  91. mskreis

    mskreis Network Guru Member

    WDS not working

    Currently running Tomato 1.25 on both of my Linksys routers. Both are in Access Point + WDS Wireless mode and communicating well. This mode however does not work when both routers are running 1.25.8515.2 - they will not communicate with each other. If I disable the one not connected to my DSL modem everything is fine. Any ideas?

    Thanks.
     
  92. Victek

    Victek Network Guru Member

    Do an nvram erase, configure form scratch and try again. I you were running stock Tomato there are some variables to be cleared when you jumped to ND release.

    You welcome
     
  93. IOY2009

    IOY2009 Addicted to LI Member

    After upgrade from Victek 1.23 do I need erase nvram?
     
  94. GhaladReam

    GhaladReam Network Guru Member

    Yes, do an NVRAM erase. I asked this very question when 1.25 RAF first came out and Vic advised me to erase. My post should be a few pages back. In general, I do an NVRAM erase and re-key everything after every major RAF release.. i.e 1.23 to 1.25. But I didn't do an erase from 1.25.8515 to 1.25.8515.2.
     
  95. belliash

    belliash Addicted to LI Member

    Victek... there is a problem with Your firmware...
    After i reconnect, IP/MAC BW limiter does not work really work...
    It does not limit bandtwitch until i enter web administration, go to IP/MAC BW Limit and press the Save button...

    I dont really know what tricky does it do, but typing "service qos-new restart" via ssh does not help... So if You could at least tell me what does it really do when i press save button, maybe i could write a script that would do that automatically... It is really boring to click on save daily :( I have ADSL and session expires after 24hours... So i have to reconnect after that :(
     
  96. bogderpirat

    bogderpirat Network Guru Member

    i still can't get bandwidth stats to work, does noone else have this issue? cleared nvram twice now, under vanilla tomato it works...
     
  97. Victek

    Victek Network Guru Member

    ?? At least .. hmmm .. funny guy... (your session can expire every 2 hour but if you set the router as always connected no matter what your modem is doing, don't care).

    service qoslimit restart

    Should be the right sentence...

    bodgderpirat, what version are you using? You are an experience user... did you activated bandwidth log ?
     
  98. gsan

    gsan LI Guru Member

    how to configure so that client pc can use MSN Live Messenger ONLY ?
     
  99. Victek

    Victek Network Guru Member

    Well.. I think you should restrict or allow only services to msn using L7 filter. And please don't ask me how to run only Photoshop ... ;)

    Regards
     
  100. gsan

    gsan LI Guru Member

    erm... what I want to do is allow that particular pc to use MSN messenger only, no download and surfing net

    update to .2ND, the UPnP is not working...
     

Share This Page