1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEW: WRVS4400N v1.0 and v1.1 firmware version 1.1.13

Discussion in 'Linksys Official Firmware' started by chappy, Feb 27, 2009.

  1. chappy

    chappy Network Guru Member

    The WRVS4400N v1.0 and v1.1 has recieved a new official firmware update. The new version (1.1.13) is available from Cisco.com.
  2. datenpapst

    datenpapst Guest

    I am wondering if this update helps. I am currently using V1.1.06X-ETSI because a "later" version created problems with the WLAN where I couldn't connect with my EEEpc or my iMac etc.
    The V1.1.06X-ETSI solved the problem, but the router hangs itself up when I download too much etc.

    Is the new Version fixing those issues?
  3. nickademus

    nickademus Networkin' Nut Member

    don't upgrade

    V1.1.13 just killed my internet at my computer repair shop. I was at 1.01.08 I believe, and it was working fine, but just thought that an update to the firmware would help. Please do not upgrade. Many other forums are saying the same thing. Now I am trying to find the 1.01.08 to downgrade it back so I can get back to work.
  4. bmwe36

    bmwe36 Networkin' Nut Member

    Anybody have version 1.1.08????? Can seem to find it anywhere!:wacko:

    for wrvs4400n v1 v1.1

  5. mstombs

    mstombs Network Guru Member

    is available on the cisco website
  6. pmitham

    pmitham Networkin' Nut Member

    Yep, tried it! it bricks my router with the same effectiveness as all the other firmware updates. so far the Only stable firmware release for this router is 1.00.16 (installed by the recovery utility!)

    what a POS router. I like all the features it has, if any of them would work! even PPPoE doesnt work! who's writing the firmware for this device, monkeys????

Share This Page