1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No "GUI" connection using WDS, but "command&q

Discussion in 'HyperWRT Firmware' started by frolic, Jan 18, 2006.

  1. frolic

    frolic Network Guru Member

    Hi all, thanks for the best Linksys forum on the net!

    I have been playing around with WDS on two WRt54GS units, I can get units to see each other but from router 2 i can not access the internet. Out of curiosity I tried the command window in the management screen. To my surprise I was able to ping an IP--adress on the internet but when I the ping-utility on the dianostics page I get "network unreachable"..
    From a wired PC connected to router 2 I can ping router 1 and even administer the router via the web GUI but no Internsites is available at all. Is it strange? Any ideas would be appricated.

    /Frolic
     
  2. jchuit

    jchuit Network Guru Member

    Active WAN port and the PING webcommand.

    Linksys Firmware:

    If the WAN port isn't active, the ping web-command cannot be executed.

    For this you need to activate the WAN port, loop a cable from the WAN port to a LAN port. (DHCP enabled)

    If you like to use internet on the second router, disconnect the cable, disable dhcp and restart the router.

    Greetings,
    Jchuit (Tarifa firmware)
     
  3. Thibor

    Thibor Super Moderator Staff Member Member

    if you want to ping an internet address from the 2nd router, fill in the Lan_Gateway and LAN_DNS fields in the index page.
     
  4. frolic

    frolic Network Guru Member

    Thanks, I finally got it working!

    /Frolic
     

Share This Page