1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No WAN IP Address, sometimes

Discussion in 'Tomato Firmware' started by jed_99, Dec 6, 2011.

  1. jed_99

    jed_99 Addicted to LI Member

    I wasn't sure if this should go in the networking general or in tomato. I had 3 routers with tomato trying this so here is where I rested.

    All routers first tested by me on my personal DSL connection - work great. Client just got cable internet installed (SB5101 modem) so I installed a new RT-N12 with Tomato on it. Could not get an IP address from the modem, no matter what. Clear NVRAM, reset everything, nothing. Plugged modem into my laptop, got an IP. So, I figured I'd clone the mac into the router and be done. Not! Still no IP with the router online.

    Today, went back and brought a different RT-N12, WL-520GU, WL-500gP, old 3Com G router, and a TP-Link WR-TL1034ND with dd-wrt on it. Only ones that would work are the WL-500gP and the WL-520GU. So, I left the WL-520GU onsite and all was ok.

    My question is, any idea why this is happening, that I'm unable to get a WAN ip address with some routers? I tried a couple of different flavors of tomato on the RT-N12 to no avail.

    Its got me stumped as to why its happening at all.

Share This Page