1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'No Wireless Adapter Installed' Error With New WRT54G

Discussion in 'Cisco/Linksys Wireless Routers' started by rwal, Jul 17, 2005.

  1. rwal

    rwal Guest

    My cousin just bought this Dell Inspiron 2200 laptop and they threw in a
    Dell Wireless 1370 Adaptor and Linksys WRT54G router as part of the deal.

    Trying to install the rounter and I dont even get past the first screen:
    ''No Wireless Adapter Installed' error .....

    Bear in mind that at this stage... the router is not attached to the computer (as per the installations instructions). This is just the part of the process where the software tries to detect the adaptor card.

    Called Dell's customer support and we confirmed that the card is installed and can actually see a few unsecured networks in the 'hood'.

    Some help will be most appreciated.

    Thanks in advance.
  2. swinn

    swinn Network Guru Member

    I've never used the CD that came with any router. You should be able to plug in the router and then see a wireless client of LINKSYS on channel 6 if the wireless card is working properly.

    You can configure the router by going to with username: <blank> and password: admin

  3. czeman

    czeman Network Guru Member

    I decided to try using the CD for the heck of it when I got the 54GS a month or so ago. The software didn't see the router either, so I just did everything the old-fashioned way, as described above.

    Good luck!

Share This Page