1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No wireless neither admin (web) access after 1.06

Discussion in 'Tomato Firmware' started by zehninguem, Mar 22, 2007.

  1. zehninguem

    zehninguem Network Guru Member

    Hello,

    I just migrate from Thibor to Tomato 1.06. Have done this before with Tomato 1.01 but was not satisfied with performance I decided to give another try with version 1.06.
    Tonight everything was working ok (from my laptop) but my wife tried this morning from her laptop and was unable to connect wireless, although she can connect wired, and she is not able to access the routers configuration page eve tough she has internet access.

    Any clues to help a husband in danger?

    Cheers
     
  2. bogderpirat

    bogderpirat Network Guru Member

  3. zehninguem

    zehninguem Network Guru Member

    Thanks for your answer bogderpirat but I wish to be on this situation :)

    My problem is no wireless access at all.

    And no access to the web interface when hooked wired.
     
  4. jeradc

    jeradc LI Guru Member

    You said everything was fine from your laptop, I guess not then?
     
  5. Slimey

    Slimey Network Guru Member

    hold down reset button for 30 seconds to return to default settings
     
  6. zehninguem

    zehninguem Network Guru Member

    I proceeded with the upgrade yesterday night from my laptop hooked wired :), after the upgrade (reset of NVRAM) I was able to access the router's web interface and configure the router, access the internet, access the router's web interface again, etc.
    I just saw my wireless SSID at the windows available wireless network, did not try to connect, but since the wireless network was showing ok I did not try.

    This morning my wife tried to connect from her laptop (wireless) did not work.
    I told her to connect wired and she did and was capable to connect (ipconfig /all giving correct DCHP server, DNS server and Gateway addresses).

    But when she tries to access the router's web interface she receices an error (can't establish a connection to the server) and the ping to 192.168.1.1 does not work too.

    But internet access is ok i.e dnsmasq should be working as well gateway and dhcp server.

    :(
     
  7. zehninguem

    zehninguem Network Guru Member

    Reset button will be tonight if I do not find the reason.
    Can not be now or she will not be happy at all without internet to her VPN :)

    I fear is related to a second router that I also upgrade yesterday, the one tha I have at my mom's house and that I use to access her machine via ssh (I'm the family's IT support :( ). She will be leaving and I'm afraid to have her with an unstable firmware.

    Thanks again
     

Share This Page