1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

odd behaviour on my wireless on my tomato

Discussion in 'Tomato Firmware' started by oldassgamers, May 7, 2014.

  1. oldassgamers

    oldassgamers Connected Client Member

    Hi guys, if I use cable I get 95mbit/s both recieve and send files with my router RT-AC68U. (I'm using latest tomato version by shibby)

    With wireless activated I recieve at 60mbit/s and I send at 95 mbit/s. I don't understand why, do someone has suggestions? Is it possible to increase the signal strenght on the router? is it recommended?
  2. rs232

    rs232 Network Guru Member

    There are at least a dozen factors involved in wireless throughput. The most common is: interference. Do you have either a wireless telephone (not mobile, landline with wireless handset), or neighbours with AP set less then 6 channels away from yours (e.g. you are on ch11 neighbor on ch10)?
  3. oldassgamers

    oldassgamers Connected Client Member

    I got wireless on my gaming computer and it had 100/100 mbits before, it just it started to get issues when i switch to the new router called RT-AC68U with latest tomato version by shibby.

    How can i improve, maybe its bad settings in tomato?
  4. rs232

    rs232 Network Guru Member

    herrr 100Mbit for gaming? you are likely to use less than 1% of that bandwidth...

    Any ways, my point above is still valid.

    Also to make sure it's 100% a wireless problem do connect via Ethernet and see if the problem disappear

Share This Page