1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Tomato v1.11.1217 Released

Discussion in 'Tomato Firmware' started by benny.shen, Oct 30, 2007.

  1. benny.shen

    benny.shen LI Guru Member

    Tomato 1.11

    * Fixed UPnP entries are lost when some settings are changed.
    * Fixed RIP config causing distribution of indirect routes.
    * FTP NAT helper can now be disabled in Advanced/CTNF.
    * Bandwidth data can now be saved on reboot/shutdown.
    * Added a reboot and reconnect scheduler (Admin/Scheduler).
    * Decreased time interval from 30 mins to 15 mins for Access Restriction.
    * Updated New Zealand timezone.
    * Updated L7 patterns to l7-protocols-2007-10-10.
    * Rolled back recent changes from 4.30.11 and iptables to fix a forwarding bug that some are experiencing. I've been unable to replicate the problem, but have received some good feedback on this, so hopefully this does fix it for everyone.
     
  2. danix71

    danix71 LI Guru Member

    One more step to perfection.:thumbup:
     
  3. jon124

    jon124 LI Guru Member

    lol i just upgraded to 1.10


    when will it stop
     
  4. Mastec

    Mastec Network Guru Member

    Just loaded it onto both of my routers... NICE! :thumbup:
     
  5. pharma

    pharma Network Guru Member

    Downloading Now!! Thanks Jon .... :biggrin:
     
  6. PeterT

    PeterT Network Guru Member

    Did the upgrade a few hours ago. All seems fine.

    Only slightly weird thing was after the reboot, both of my DDNS entries showed status "UPDATING" but no sign of the ddns code running on the router. I eventually did a manual update through the gui of both of them and they both came camp with status of "updated".

    I should add that one of the DDNS entries is for DynDNS and the other for OpenDNS to ensure that my OpenDNS settings follow my network.

    In the short time I have been using Tomato I have been VERY impressed.. Came from HyperWRT to 1.09 then 1.10 and now 1.11

    Peter
     
  7. GhaladReam

    GhaladReam Network Guru Member

    Upgrade to 1.11 went without a hitch as usual.

    @PeterT: Mine does this as well. I think it's normal. When Tomato detects an IP address change, it will in fact update your DDNS accordingly.
     
  8. GhaladReam

    GhaladReam Network Guru Member

    Any idea what exactly was rolled back? Does that mean we're back to iptables 1.3.7?
     
  9. bogderpirat

    bogderpirat Network Guru Member

    just updated from 1.08 to 1.11. everything running as expected up until now.
     
  10. Low-WRT

    Low-WRT LI Guru Member

    Working Great!:)
     
  11. dopee

    dopee LI Guru Member

    no problems updating the firmware, good work again! :)
     
  12. pug76

    pug76 Network Guru Member

    Any updates/fixes/changes to make WDS more stable?
     
  13. valerima

    valerima LI Guru Member

    Did you make the reset, clearing of NVRAM?
     
  14. njeske

    njeske Network Guru Member

    just got both of mine at home updated. no issues so far.
     
  15. Odin-60

    Odin-60 LI Guru Member

    No problems when updating, and the the new "scheduled reconnect" works as advertised.
    Thank you, Jon!
     
  16. guillaumy

    guillaumy LI Guru Member

    Had no problems with 1.10 and none with 1.11 so far.

    Thank you for your excellent work, Jon.
     
  17. RhesusPieces

    RhesusPieces LI Guru Member

    I've been following the upgrades as they come out. I did notice with 1.10 that I sometimes had to refresh a URL for the page to actually come up. That didn't happen prior to 1.10. So far, I don't see this behavior with 1.11.
     
  18. Sunspark

    Sunspark LI Guru Member

    Yeah with 1.10 I was having problems with 'looking up www.google.com' etc. every so often.. Haven't seen it yet with this new version which is great. Hopefully it stays that way. Thanks Jon!
     
  19. SgtPepperKSU

    SgtPepperKSU Network Guru Member

    Wouldn't happen to have comcast as an isp, would you?
     
  20. Kellogs

    Kellogs LI Guru Member

    working excellent :D
     
  21. der_Kief

    der_Kief Super Moderator Staff Member Member

    as every update: no problem at all !

    works stable as usual :)

    THX Jon for your excellent work :thumbup:


    der_Kief
     
  22. MiseryQ

    MiseryQ Network Guru Member

    That scared me. It took almost two full minutes before it even started rebooting on my GSv4.
    My GSv1 upgrade was much faster, less than a minute.
    They upgraded fine though.

    Thanks!
     
  23. mikester

    mikester Network Guru Member

    Upgraded from 1.07 ok

    Only problem is I had to reboot - something I haven't done since August!
     
  24. der_Kief

    der_Kief Super Moderator Staff Member Member

    Thats not a real problem :wink: its normal behavoir. I'm also only rebooting when upgrading firmware !

    der_Kief
     
  25. test100

    test100 LI Guru Member

    Bandwidth Real-Time problem?

    Maybe Official Tomato v1.11.1217 have a big bug about "Bandwidth Real-Time".

    [​IMG]

    Avg 3322934.79 kbit/s . it's not my turely bandwidth.

    Total 244.11 GB .

    :confused::confused::confused::confused::confused:
     
  26. Toxic

    Toxic Administrator Staff Member

    time for a full reset possibly, I dont see that on my WRTSL54GS, the Real time stats on mine are fine.
     
  27. test100

    test100 LI Guru Member

    thanks. i will do a full reset later.
     
  28. StevenG

    StevenG LI Guru Member

    I just upgraded from 1.10. I noticed that since I went to 1.10, my wireless was very erratic. I don't know if it was related, but I'm hopeful 1.11 fixes it if it was.
     
  29. Rudi1

    Rudi1 Network Guru Member

    I just like to say amazing firmware and Jon work!I'am run it about 2 days without problems :)

    Thank you Jon!
     
  30. EekTheCat

    EekTheCat LI Guru Member

    Never mind. False alarm.
    Keep up the good work.
     
  31. festering leper

    festering leper LI Guru Member

  32. joeyford1

    joeyford1 LI Guru Member

    Thank you for the update. This version seems to have fixed my QoS issues but we will see in the coming weeks. Keep up the excellent work!
     
  33. Aaron76

    Aaron76 Network Guru Member

    I have the same problem. It gets stuck on updating.
     
  34. rushabht

    rushabht LI Guru Member

    For some reason opendns has stopped working ever since i upgraded to the latest version of tomato :(
     
  35. pharma

    pharma Network Guru Member

    time for a full reset possibly
     
  36. rushabht

    rushabht LI Guru Member

    Tried that to no avail :thumbdown:
     
  37. pharma

    pharma Network Guru Member

    Try a forum search ... if your problem not unique then you should turn up possible solutions in other threads. If it is unique, then try flashing back to what you had prior to 1.11.

    What I meant by full reset is completely powering off the router, turning the computer completely off, and turning the cable modem completely off... then restarting everything. Once the router is powered back press reset button for at least 30 seconds. If this is what you did then the best bet is the forum search ....

    pharma
     
  38. dsm1212

    dsm1212 LI Guru Member

    Since upgrading to 1.11 I've been having problems streaming video to my PS3 wirelessly. I'm considering going back to 1.09 just to see if it goes away. Basically, with 1.09 I was having no problems, but with 1.11 I'm getting 2-3 second pauses in video playback every minute or so. Also, the "copy" function on the PS3 to transfer the whole video to the local disk no longer works for me on 1.11. I only get a fraction of the video transferred. I think the copy is hitting one of these glitches and just failing silently on the PS3.

    My config is a windows XP PC running TVersity --> Buffalo WHR-HP-G54 running Tomato 1.11 --> Buffalo Ethernet Converter running Buffalo firmware --> PS3

    Is there anything I should try to adjust or monitor?

    thanks,

    steve
     
  39. scuba_steve

    scuba_steve LI Guru Member

    Access restriction times

    Thanks for not forgetting about those of us who rely on these restrictions! :thumbup:


    I wish that we had more resolution, perhaps even to the minute, but I'll take a reduction from 30 to 15. Thanks again.

    cheers,
    Grateful Parent
     
  40. dsm1212

    dsm1212 LI Guru Member

    Just to follow up: This was not a tomato problem. It turned out the 2.0 update of the PS3 software broke compatibility with most of the media servers. The TVersity folks put out a fix and everything is working again.

    steve
     

Share This Page