1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OK fixed it! thanks Need help on firmware downgrading!

Discussion in 'MustDie Firmware' started by Marsbar, Mar 12, 2005.

  1. Marsbar

    Marsbar Guest

    Hi I am new to this so excuse any foot in the mouth comments. I followed the upgrade procedures for my WAP54g and got it all the way up to 2.08 the latest firmware from Linksys. but I was trying to put Mustdie version 2.07 on top and it will not let me says I can not downgrad firmware? Am I screwwed ?Or is the a way arround this . I guess I was not loking to well at the firmware numbering. Any help would be very much appreciated even if its only a sympathic ear.
  2. oopsibrokeit

    oopsibrokeit Network Guru Member

Share This Page