1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

One to One NAT - Not Working

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by giffordj, Mar 1, 2007.

  1. giffordj

    giffordj LI Guru Member

    Here is the message I sent to tech support and linksys. I've called several times and always get different responses.

    Issue:
    I have a RV016 that is connected to a multi-homed server that provides DNS/WEB services.
    My RV016 has been configured with One to One NAT with a public IP to a private IP.
    Firmware's above 2.0.12 do not function and block all access to DNS/WEB server.
    Firmware 2.0.12 works, only if the firewall is disabled.

    LAN:
    LAN is configured as 192.168.55.0/24
    RV016 LAN IP is 192.168.55.1
    The LAN can ping all computers including the the DNS/WEB server.
    DNS/WEB server is multi homed with 192.168.55.2 and 192.168.55.31.
    The multi-homed computer can only ping the LAN computers
    # ping 192.168.55.70
    PING 192.168.55.70 (192.168.55.70): 56 data bytes
    64 bytes from 192.168.55.70: icmp_seq=0 ttl=64 time=2.221 ms
    64 bytes from 192.168.55.70: icmp_seq=1 ttl=64 time=0.228 ms
    --- 192.168.55.70 ping statistics ---
    2 packets transmitted, 2 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 0.228/1.225/2.221/0.997 ms
    # ping www.linkline.com
    PING www.linkline.com (216.66.249.76): 56 data bytes
    --- www.linkline.com ping statistics ---
    2 packets transmitted, 0 packets received, 100% packet loss
    LAN Computers can ping anywhere in the network
    Firewall is disabled

    WAN:
    WAN is configured as 216.xx.xx.xx/29
    RV016 WAN IP is 216.xx.xx.xx
    One to One NAT is set for 216.xx.xx.xx to 192.168.55.31

    If One to One NAT is disabled multi homed computer can ping the network

    With One to One NAT and the firewall enabled, these issues happen
    Firewall rules in the RV016 to allow traffic to get to 192.168.55.31, log shows accepted but clients do not get web page.
    With the firewall disabled in the RV016 everything works ok
     

Share This Page