1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenWRT RC5 and PPOE on WRTSL54GS??

Discussion in 'Other Firmware Projects' started by linkj, Jul 21, 2006.

  1. linkj

    linkj LI Guru Member

    I installed RC5 but could not get ppoe to work. So I tried to upgrade from the GUI to the official linksys firmware. This completed successfully, however strangely ppoe would still not work from the official firmware. So I did a hard reset. Now ppoe works in the official firmware. How can I get it to work in openwrt? I see someone else has had problems with this.... Anybody have a possible solution? I'll try anything.
     
  2. Toxic

    Toxic Administrator Staff Member

    afaik you download ipkg packages from the openwrt. i would suggest you start reading the openwrt documentation it is lengthy but the best place to be if your going to use that firmware project
     
  3. linkj

    linkj LI Guru Member

    I figured it out. When I checked the nvram it the wan port directed to vlan1. I set it to eth1 and it fixed it. ipkg seems to be working great now. I have ctorrent installed. quick question, when I do a wget ****.torrent where does the torrent file get saved to?
     
  4. Toxic

    Toxic Administrator Staff Member

    i guess the torrents would be in some /tmp/ folder

    can you not tell wget where you want it stored on the router?

    running torrents from the router will affect the overall speed of the router in the end and i would not think it is upto handling torrents or files in its own hardware for very long.
     

Share This Page