1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

optware package gconv-modules question

Discussion in 'Tomato Firmware' started by ZforZelda, Mar 23, 2012.

  1. ZforZelda

    ZforZelda Serious Server Member

    I've loaded Victeck's Tomato RAF on my E3000 several days ago, works like a charm

    Yesterday I installed lftp on it via optware, it works but when I tried to set ftp:charset
    lftp :~> set ftp:charset gbk
    gbk: this encoding is not supported.
    I googled and found this thread:
    which suggest installing the gconv-modules package.

    I installed gconv-modules but it didn't change anything, the problem persists. I check the file:
    It's only 679 bytes, is that a faulty package?
  2. ZforZelda

    ZforZelda Serious Server Member

Share This Page