1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PAP2/SPA3102 pairing help

Discussion in 'Other Linksys Equipment' started by baldji, Mar 12, 2008.

  1. baldji

    baldji LI Guru Member

    Hi
    I need a help about current scenario:
    I paired a PAP2 and a SPA3102 without using any software PBX. The connection between devices is wireless link using two WAP54G in bridge mode.
    Device settings are:

    PAP2
    IP address: 192.168.0.2
    SIP Port: 5060
    Register: no
    Make Call Without Reg: yes
    Ans Call Without Reg: yes
    Display Name: 5555
    UserID: 5555
    AuthID: 5555
    Dial Plan: (S0<:4444@192.168.0.1>)

    SPA3102
    IP address: 192.168.0.1
    PSTN Tab
    SIP Port: 5060
    Register: no
    Make Call Without Reg: yes
    Ans Call Without Reg: yes
    Display Name: 4444
    UserID: 4444
    AuthID: 4444
    Dial Plan 1: (xx.)
    Dial Plan 2: (S0<:5555@192.168.0.2>)
    PSTN to VoIP Gateway Enable: yes
    PSTN Ring Thru Line 1: no
    PSTN CID for VoIP CID: no
    PSTN Caller Defalut DP: 2
    PSTN Answer Delay: 1

    When I hook off the phone connected to Phone1 port of PAP2 I hear the dialtone of the line connected to SPA3102 Line port. I have no problems with dialing and making calls. The problem is when somebody calls me on this line. I don't get the call (the phone is not ringing). If I know the line is called at that moment and I hang off I hear a busy tone. The calling party still hears "ringing" tone. I assume SPA3102 gets the calling and that's why I hear busy. But it is not redirected to PAP2.
    I would appreciate any help, thanks in advance.
     

Share This Page