1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

password problem after upgrade v23 -> v23SP1

Discussion in 'DD-WRT Firmware' started by WRTGeek, Mar 21, 2006.

  1. WRTGeek

    WRTGeek Network Guru Member

    I upgraded WRT54G v3.1 from v23 (25/12/05) to v32SP1 (20/03/06)

    everything went fine, succeeded. Connection works - obviously, I`m writing this.

    But I cannot access web management, neither do my own admin/password or root/admin work ?!?
  2. WRTGeek

    WRTGeek Network Guru Member

    Answering to myself (and maybe others too)

    1. 30sec reset

    2. telnet to user: root pass:admin

    3. connect to web management, dodge thru logon-prompts to "reset to factory defaults"

    4. another 30 sec reset

    5. logon to web managent root/admin

    6. make all settings

    Somehow user account "admin" was lost ???
  3. grog54321

    grog54321 Network Guru Member

    No, you don't need to do a factory reset. Your original password stays intact but you need to login using the username "root" (it's no longer blank user name for the web interface).
  4. WRTGeek

    WRTGeek Network Guru Member


    still admin-account was lost?
  5. CrashX

    CrashX Network Guru Member

    There was no "admin" account previously. The login that you used before was simply a password, that I believe would work with any username that you entered. So, while you may have been using the username "admin", it probably wasn't required and didn't matter that you were entering it.

    That has now changed. A username is required when logging in, and that username is "root".
  6. WRTGeek

    WRTGeek Network Guru Member

    I thought i used it on telnet/ssh - user admin...

Share This Page