1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PCanywhere troubles

Discussion in 'Networking Issues' started by Duckman, Aug 22, 2005.

  1. Duckman

    Duckman Network Guru Member

    OK. Here's the deal guys. I have a friend that has a Static IP both at home and at his office. He is using Bellsouth DSL and has both places configured with the westel modem as a bridge and a router handling the routing.

    He is using Pcanywhere version 11.0.1 which uses TCP ports 5631 and 5632. I have both of these forwarded properly on both ends.

    In the past (Couple of years ago) he had it working for 1 day and it quit suddenly. It works fine with dialup but his dialup account obviously uses a dynamic IP. Since the westel is setup as a bridge and is passed through, it should not be handling any of the basic port blocking functions that it's limited to and in my mind I can't see what is keeping him from connecting.

    The router at the office is a WRT54G V3.0 (Firmware upgraded to 4.20.6)

    Router at his home is a BEFW11S4 V4.0 (Firmware 1.45.3...Will be upgraded to 1.52.02 later today..Hopefully this is the problem...See change log at the end pf this post)

    I know all settings are correct and have done this before. It seems to be a Bellsouth issue as I have been able to get similar configurations on cable to work before.

    I have the TCP/IP settings manually configured instead of allowing the computer to automatically obtain an IP.

    Both PC's are Win2K and all Service packs, patches, etc.. are installed. There is no software firewall installed on either computer. I uninstalled sygate on one and norton on the other.

    Another strange thing going on is when I scan or telnet ports 5631 and 5632 they seem to be closed. Now maybe I just do not understand the finer points of how this works but I thought with these posts forwarded they would be open to a telnet session. I am able to see a port open about one out of every 10 tries.

    The scan shows nothing being open.

    I was thinking of WinVNC but if this is a routing problem I expect that the outcome will be the same. I am about to try it anyway just to see.

    This is the changelog for the frmware of the BEFW11S4. When I was setting this up the guy told me that he had just upgraded the firmware but obviously he did not or he upgraded to the wrong one..This uprgrade was performed with the assitance of Linksys tech support mind you :rolleyes:

    Linksys- A Division of Cisco System, Inc.
    Firmware Date    : April 7, 2005
    Current Firmware : Version 1.52.02
    Product PartNo   : BEFW11S4 ver.4
    Ver #.		Date		Description
    1.52.02		Apr 7,2005	1. Added Internet port Speed and Dulex option
    				2. Added DDNS & TZO Dynamic DNS.
    				3. Modify dynamic routing UI.
    				4. Speed up FTP throughput in PPTP and L2TP mode.	
    				6. Fixed Multicast over PPPoE issue.
    				7. Added Lazy WDS support (does not support WPA security mode).
    				8. Fixed DHCP client always showing lease time at 2 days issue.
    				9. Fixed MTU/MRU issue.
    				10. Fixed Long passphrase that will crash the Router.
    				11. Fixed Internet Connectivity issues for PPPoE, DHCP, and PPTP
    			    	    Connection type.
    				12. Fixed Firmware upgrade problem through the web browswer.
    				13. Updated library to fix bugs below:
    				    - When a Deauthentication frame received 
    	        		      from an associated STA but with a BSSID 
    				      in the frame different from AP's, AP
    		                      would still accept it.
                			    - When LAN-PC sends a DHCP-DISCOVER, AP
    		                      doesn't forward the DHCP-OFFER sent 
                                          by DHCP-Server.
    				14. Fixed L2TP bug
    				15. Fixed auto connection (PPTP or PPPoE) when filtered by IP or MAC.
    			            it should not allow user to ping out and automatically connect to
    				    the Internet.  
    				16. Modified passphrase length to 31 characters.
    				17. Solved Heart Beat issue.
    			`	18. Fixed wireless client compatibility issues.
    1.50.14		May 27,2004	1. Added IGMP proxy
    				2. Fixed multicast not working in PPPoE connection
    				3. Fixed port 113(port scan) issue
    				4. Properly implemented RFC 3360
    				5. Fixed DHCP (bootp) vulnerability
    				6. Fixed WPA problem for some adapters.
    1.50.10		Jan 16, 2003	1. Fixed a lock up issue reported by some users.
    				2. Fixed vulnerability issuing URL commands
    				3. Added support for "Filter Internal NAT Redirection" to 
    				   block internal users from accessing internal server through
    				   Internet IP address.
    				4. Fixed Multicast pass-through using Windows 2000 and 
    				   wireless connection.
    				5. Fixed NAT Transversal with some VPN pass-through.
    1.50		Oct 23, 2003	1. Added Wi-Fi WPA support
    				2. Modified buffering for improved performance
    				3. Applied new User interface
    				4. Updated PPPoE phyiscal connection not properly ending
    				5. Added support for RFC 2588 for proper handling of Multicast
    				6. Supports DHCP relay agent
    1.45.7 		Sep 16, 2003	1. Fixed DMZ not immediately disabling when applied 
    				2. Fixed Log not functioning
    				3. Modified the WEP GUI to display accurate information when not applied.
    				4. Fixed Backup and restore problem
    				5. Modified support for MSN Messenger version 6, 5, and Windows Messenger 4.7.
    				6. Added PPPoE passthrough
    				7. Added Wireless-B flash capability for wireless activity
    				8. Increased frequency of wireless fall-back to maintain connectivity with
     				   wireless Atmel chipset Clients
    				9. Fixed IPsec passthrough disable function failing.
    1.45.3		Jul 1,03 	1. Fixed unstable HTTP and FTP download
    				2. Fixed MSN 4.7 and 5.0 compatibility
    				3. Updated for XBox compatibility 
    				   (This is not XBox Certified)
    				4. Fixed UPnP connection
    				5. Fixed connection issues with certain
    				   wireless clients in power save mode
    				6. Fixed Multiple Microsoft VPN connections
    				7. Fixed an issue with PPPoE connection accessing
                                       secured sites as reported by ISPs
    				8. Fixed inappropriate ARP response.
    1.44.2		Apr 16,03	First Official release
    Can anyone see anything that I might be doing wrong from what I have posted here?

    Many thanks!
  2. Duckman

    Duckman Network Guru Member

    UPdate....Installed a new WRT54G at his home to take the place of the old BEFW11S4 and it acts like it wants to connect but will not.

    In the past when trying to connect the Initial window would just sit there and indicate that it was trying to connect.

    Now it's connecting for a split second then the window goes away and does not retry the connection. It's set to try 3 times with a 10 sec wait in between. Before when the BEF was installed it was not doing this. It was not seeing the office router at all.

    I'm flabergasted....Don't know what to do. :(

    The big problem is the house is 6000 Sq Ft. and the modem and router are about half a block down the damn road. I tried to go straight modem to office but there was too much interference and the filter did not want to work. I dunno, i'll keep trying.

    Anyone know a good alternative to PCanywhere that will work behind this router setup?
  3. Duckman

    Duckman Network Guru Member

    I was just told by Linksys tech support that I needed to have remote management enabled to use PCanywhere. I have used PCanywhere without this being enabled before but I guess I will give it a try.

    I'm really enjoying this Weblog I'm carrying on here. lol
  4. Duckman

    Duckman Network Guru Member

    JUst as I suspected remote management did not work and I suspect I was a victim of linksys's shoddy tech support.

Share This Page