1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ping goes from 14ms to 30ms after 5 minutes of boot

Discussion in 'Other Linksys Equipment' started by Tony Williams, Nov 5, 2006.

  1. Tony Williams

    Tony Williams LI Guru Member

    Okay guys my router gives me 14ms pings ...

    [​IMG]

    ... which is great, it does that on my old router too (but my other one STAYS like that). However after a few minutes the pings seem to hop up to 30ms and stay like that, if I reboot (ie, unplug ac and reconnect) it's back at 14ms and then suddendly hits 30ms after a minute or two.

    My router is a 'WAG354G wireless ADSL gateway for notebooks' I am connected via an ethernet cable. My ISP is Nildram, I have 8mbps.

    I really don't want to update the firmware -- that killed my old one. :(
     
  2. ifican

    ifican Network Guru Member

    run a tracert prior to and after your 5 minute threshold. It may not be your router at all and be some other upstream device that is causing the extra delay.
     
  3. Toxic

    Toxic Administrator Staff Member

    is there much traffic on the wan connection even when you are doing nothing on your PC? you may have some sort of trojan that is starting up once you net connection is stable.

    try running hijackthis then post the find on the log analyzer page or here.

    http://www.hijackthis.de/
     
  4. Tony Williams

    Tony Williams LI Guru Member

    First of all, thanks for repling.

    Whenever I do a tractrt anything past my router box is blocked ie, I get 1 hop then it's all blocked till the desternation host.

    [​IMG]

    Logfile of HijackThis v1.99.1
    Scan saved at 12:28:45, on 05/11/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Eset\nod32krn.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\oodag.exe
    C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
    C:\Program Files\RealVNC\VNC4\WinVNC4.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\wamp\apache2\bin\Apache.exe
    C:\Program Files\wamp\apache2\bin\Apache.exe
    C:\Program Files\wamp\mysql\bin\mysqld-nt.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Eset\nod32kui.exe
    C:\Program Files\DAEMON Tools\daemon.exe
    C:\Program Files\Java\jre1.5.0_08\bin\jusched.exe
    C:\Program Files\DU Meter\DUMeter.exe
    C:\Program Files\Common Files\InstallShield\UpdateService\isuspm.exe
    C:\Program Files\YourWare Solutions\FreeRAM XP Pro\FreeRAM XP Pro.exe
    C:\Program Files\MSN Messenger\MsnMsgr.Exe
    C:\PROGRAM FILES\FRAPS\FRAPS.EXE
    C:\program files\steam\steam.exe
    D:\Software\Misc\client.exe
    C:\Program Files\No-IP\DUC20.exe
    C:\Program Files\Trillian Pro\trillian.exe
    C:\Program Files\wamp\wampserver.exe
    C:\Program Files\mIRC\mirc.exe
    C:\Program Files\uTorrent\utorrent.exe
    C:\Program Files\MyMouse\mymouse.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\DOCUME~1\TONYWI~1\LOCALS~1\Temp\Temporary Directory 1 for hijackthis_199.zip\HijackThis.exe

    O1 - Hosts: 207.7.142.44 iwalton.com
    O1 - Hosts: 207.7.142.44 www.iwalton.com
    O1 - Hosts: 207.7.142.44 iwalton.com
    O1 - Hosts: 207.7.142.44 www.iwalton.com
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE
    O4 - HKLM\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_08\bin\jusched.exe"
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [DU Meter] C:\Program Files\DU Meter\DUMeter.exe
    O4 - HKLM\..\Run: [ISUSPM] "C:\Program Files\Common Files\InstallShield\UpdateService\isuspm.exe" -scheduler
    O4 - HKCU\..\Run: [FreeRAM XP] "C:\Program Files\YourWare Solutions\FreeRAM XP Pro\FreeRAM XP Pro.exe" -win
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
    O4 - HKCU\..\Run: [Fraps] C:\PROGRAM FILES\FRAPS\FRAPS.EXE
    O4 - HKCU\..\Run: [Steam] "c:\program files\steam\steam.exe" -silent
    O4 - HKCU\..\Run: [Uptime-Project] D:\Software\Misc\client.exe
    O4 - Startup: No-IP DUC.lnk = C:\Program Files\No-IP\DUC20.exe
    O4 - Startup: Trillian.lnk = C:\Program Files\Trillian Pro\trillian.exe
    O4 - Startup: WampServer.lnk = C:\Program Files\wamp\wampserver.exe
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {FD0B6769-6490-4A91-AA0A-B5AE0DC75AC9} (Performance Viewer Activex Control) - https://secure.logmein.com/activex/ractrl.cab?lmi=100
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Program Files\Common Files\Microsoft Shared\Help\hxds.dll
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: SQL Server (SQLEXPRESS) (MSSQL$SQLEXPRESS) - Unknown owner - C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Binn\sqlservr.exe" -sSQLEXPRESS (file missing)
    O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\system32\oodag.exe
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)
    O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
    O23 - Service: wampapache - Unknown owner - C:\Program Files\wamp\apache2\bin\Apache.exe" -k runservice (file missing)
    O23 - Service: wampmysqld - Unknown owner - C:\Program Files\wamp\mysql\bin\mysqld-nt.exe" "--defaults-file=C:\Program Files\wamp\mysql\my.ini" wampmysqld (file missing)
    O23 - Service: VNC Server Version 4 (WinVNC4) - Unknown owner - C:\Program Files\RealVNC\VNC4\WinVNC4.exe" -service (file missing)
     
  5. Toxic

    Toxic Administrator Staff Member

    i just put the log onto the analyzer page

    O1 - Hosts: 207.7.142.44 iwalton.com Nasty
    Nasty This entry should be fixed immediately!
    Currently there is no visitor's assessment! Must be fixed!
    O1 - Hosts: 207.7.142.44 www.iwalton.com Nasty
    Nasty This entry should be fixed immediately!
    Currently there is no visitor's assessment! Must be fixed!
    O1 - Hosts: 207.7.142.44 iwalton.com Nasty
    Nasty This entry should be fixed immediately!
    Currently there is no visitor's assessment! Must be fixed!
    O1 - Hosts: 207.7.142.44 www.iwalton.com Nasty
    Nasty This entry should be fixed immediately!
    Currently there is no visitor's assessment! Must be fixed!

    I also noticed you are runing utorrent. please disable this and run the ping again. torrentz will affect your ping.

    you analyzed report is here:

    http://www.hijackthis.de/logfiles/0c33195d1a1784402e7fdcc7447bcb41.html

    you have many bandwidth intensive services running as well. all will affect your ping.
     
  6. Tony Williams

    Tony Williams LI Guru Member

    My utorrent was inactive ie, torrents were not transfairing but for the sake of it, I'll reping.


    Should I get rid of iwalton.com? (all of them?) I am not too sure what and why there are here for?

    Would it help if I showed my routers cfg?
     
  7. Tony Williams

    Tony Williams LI Guru Member

    Gave up hope guys? :frown:
     
  8. tarquel

    tarquel Network Guru Member

    It can still effect the ping / traffic though I would say.

    And get rid of those entries [with the IP address] if u dont know what they are / didnt add them yourself etc.

    Nath
     
  9. ifican

    ifican Network Guru Member

    Something else just came to mind, if you think the router itself my be causing and issue, ping your internal ip then ping from the inside acrossed it to your external ip. This way you get the processing of the router both ways before the traffic gets back to you. You should get a slight increase from the lan to the wan ip but nothing to significant if the router is functioning properly.
     
  10. Tony Williams

    Tony Williams LI Guru Member

    Even if I don't use torrents or any other p2p it'll still happen. I have deleted them entries, no diff.

    Also I tried pinging my external ip from inside just got <1ms all the way. Could a firmware update fix it? if so, where would I find them?
     

Share This Page