1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ping timeouts and dial-up PPPoE connection drops often.

Discussion in 'Cisco/Linksys Wireless Routers' started by jabalsad, Jun 18, 2006.

  1. jabalsad

    jabalsad LI Guru Member

    Hi,

    I have recently installed a network running on a few WMP54G PCI cards all connecting to a WRT54GL v1.1 router, which is also connected (via cable in one of the LAN ports) to a D-Link DSL modem. The clients are not too far away from the router (the closest is about 3-4 meters, and the furthest is around 15 meters).

    The problem i'm having is this: When I do a constant ping in the windows command line to either the router or the modem it averages 1ms, however every now and then it will shoot up to 1500ms for a single packet or perhaps even time out. Although this doesn't directly affect me, I was thinking it might be a cause to my real problem, which is that my windows dial-up pppoe connection to the internet drops very often, perhaps once every hour or so.

    I have asked for advice and read on the internet and what I have tried is the following:
    - Moving the router closer to the clients to try for a better signal and observed no change, the SNR is about 30-35 and the link is established at 54mbps.
    - Two different firmware versions (packaged firmware aswell as dd-wrt)
    - Switching channels (1, 6, 11, and everything inbetween)
    - Boosting the Xmit Power in intervals of 5mW starting at 10mW
    - If I connect to the router via cable, the connection to the internet is stable.

    I can't think right away of any other steps I might've taken to solve the problem, but if you need to ask something please do and I will try and answer any questions. I'll appreciate any help I can get because my faith in wireless nets is quickly degrading :|

    Thanks in advance!
     
  2. hector

    hector Network Guru Member

    I have a similiar problem running a WMP54G PCI card connecting to a WRT54GS v1.0 router.

    It looks like this:
    [​IMG]

    The first time I've experienced these problems was when I connected via a Netgear WG111v2 stick. Then I've tried a friends' WMP54GS PCI card and the trouble has gone. For the reason that Speedbooster didn't work (connection only at 54mbit/s) I've bought the WMP54G PCI card and the problem is back. Tested several firmwares & settings, but can't get it solved. I'm getting rid of this.

    What's wrong here?

    EDIT: Router is running on actual European Linksys firmware (4.71.0) and PCI card is running on actual driver.
     

Share This Page