1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please someone help me, Trying to use Remote app inside wireless network??

Discussion in 'Networking Issues' started by intensegrafx, Oct 19, 2006.

  1. intensegrafx

    intensegrafx LI Guru Member

    I am unable to use remote programs like Radmin and TWD remote Anything, why is this?? My router is a WRT54GS, and the wireless PC is using A WUSB54GP.. Any help would be great, Thanks
     
  2. intensegrafx

    intensegrafx LI Guru Member

    Please someone, Does Anyone know this question, :frown:
     
  3. cvmiller

    cvmiller LI Guru Member

    Not sure what your problem is, but you may want to purge TWD remote. Looks to be a bit of spyware:
    http://www3.ca.com/securityadvisor/pest/pest.aspx?id=453079275

    You may want to use VNC (which is free) if you need to remote control other machines.

    Hope this helps,

    Craig...
     
  4. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    You didn't indicate what firmware you are using but most likely it doesn't matter. Typically when this issue occurs between a hardwire and wireless client, it is the result of "loopback" being enabled. Search around in the WRT54 GUI and you find it. Typically it is under security. As for VNC, it works great and I couldn't imaging using anything else for most remote connection requirements.
     
  5. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    If you have a 2K or higher server, or XPPro workstation..have you tried Remote Desktop Connection?

    Or if you're stuck with ealier server OS's, or XP Homeless/2K Pro host...I resort to UltraVNC....gets the job done in a pinch.

    RDC preferred though..."just like you were there" experience.
     

Share This Page