1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Port Forwarding/DMZ not working

Discussion in 'Tomato Firmware' started by Existence, Mar 8, 2009.

  1. Existence

    Existence Addicted to LI Member

    Hey everyone,

    I recently installed Tomato/MLPPP firmware, and I love it. However, one thing: I can't forward any ports! I set port forwarding up all right, but it doesn't seem to do anything. Also, if I enable DMZ for my IP, the ports are still inaccessible.

    Look at this screenshot: http://i44.tinypic.com/1zvxgk.jpg

    Its kinda small, but on the left side, my ip is, port forwarding is set up, but it still says its not open.
  2. phuque99

    phuque99 LI Guru Member

    I noticed your forwarded 6112 for your warcraft. However (I maybe wrong) I don't see warcraft running on your task bar. If you port forwarded a port to an application, it must be running before you run any tests. Otherwise it'll show up as failed because though the port is forwarded, it is denied when it reaches your computer as there's nothing listening to it yet.
  3. Existence

    Existence Addicted to LI Member

    It's Warcraft III actually, and I am running it in my taskbar. :)
  4. bogderpirat

    bogderpirat Network Guru Member

    were you hosting a battle.net game at the time? otherwise that particular port is not opened by warcraft 3.

    have you got a personal firewall like that of windows running?
  5. Existence

    Existence Addicted to LI Member

Share This Page