1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Port Forwarding- Linksys WRT (with tomato)

Discussion in 'Tomato Firmware' started by PoisonedV, Jul 2, 2008.

  1. PoisonedV

    PoisonedV Addicted to LI Member

    Hey, I have been having some troubles with Port forwarding on my Linsys WRT4GL with latest tomato installed. I forward ports correctly, I know my internal IP, have my static address set up, I know the port I want, etc, but it doesn't work according to CanYouSeeMe and uTorrent port checker. I am trying to forward port 27960. What confuses me, is that a UPnP port for 8001 works fine, but when I enable it manually it doesn't. If it helps, I use comcast, and I have recently uninstalled ZoneAlarm firewall and have windows firewall disabled, but even so I still had the ports on their exception lists.
     
  2. HennieM

    HennieM Network Guru Member

    The ports (outgoing) FROM the "server" (the IP you forward the router's ports to) may be blocked. Also, the outgoing traffic may be using a different port, or ports, from the incoming traffic.
     
  3. PoisonedV

    PoisonedV Addicted to LI Member

    Na, I know the ports are correct and all my firewalls are disabled and the ports are open on them anyway. I can especially confirm that considering that the UPnP for utorrent works, but manually forwarding the port doesn't. Any more suggestions?


    Now things are REALLY confusing me. I put on the default firmware and port forwarding still didn't work- however, I don't see how it could be a problem with firewalls or something when you look at the utorrent deal.
     
  4. Sorthum

    Sorthum Addicted to LI Member

    Just for fun, bypass the router for a minute and jack your machine directly into the external link. Does it work then? If not, the port forward isn't your problem...

    This'll help at least isolate where the problem is...
     
  5. torianironfist

    torianironfist Addicted to LI Member

    I'm having the same problem. I also have a WRT54GL and port forwarding doesn't work except for UPnP. I tried plugging my computer straight into the modem and it worked. So it is definatly at port forwarding problem.
     
  6. torianironfist

    torianironfist Addicted to LI Member

  7. PoisonedV

    PoisonedV Addicted to LI Member

    Thanks. That solution will work great. Well, for as long as I can use it. glad to see im not alone in my problem.
     

Share This Page