1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Portforwarding and Static IP Trouble with v1.23

Discussion in 'Networking Issues' started by muchacho, Jan 10, 2009.

  1. muchacho

    muchacho Guest

    Hey guys,
    I'm trying to forward ports on a program (ok... utorrent) but for some reason I'm having no luck.

    OK first thing that I have tried is running "ipconfig/all" in command to set up a static ip for the computer. Next I go to port forwarding under the tomato firmware v1.23 and forward the specific port. And still nothing; speeds are still crawling.
    I've also tried giving my computer a static DHCP (which I no nothing about). Nothing

    One thing I did notice, however, was that my ip address -even when I configured a static ip- was the same as my DNS. Could that have anything to do with it?

    And yes I did add utorrent to my firewall exceptions.:tongue:

    So in other words: How do I get utorrent to run normally?

    Thanks in advance.

Share This Page