1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Post your uptime

Discussion in 'Cisco/Linksys Wireless Routers' started by jdepew, Nov 23, 2004.

  1. jdepew

    jdepew Administrator Staff Member Member

    So I've been running WiFi-Box v 2.02.2.1 on my production router for 91 days straight, which conincidentially goes back to the first week back in school. This should give proof for how busy I am - ugh!

    Firmware Version: v2.02.2.1 WiFi-Box
    Current Time: Tue, 23 Nov 2004 00:08:41
    Uptime & CPU Load: 91 days, 1:03, load average: 0.04, 0.01, 0.00

    What have kind of uptimes have you got?
     
  2. Esquire

    Esquire Mesquire Staff Member Member

    94 days since my last hard reset.
     
  3. Dmitri

    Dmitri Network Guru Member

    I wish they would build uptime into the official firmware :(
     
  4. Toril

    Toril Network Guru Member

    rtr:[~]# uptime
    20:28:16 up 29 days, 9:01, load average: 0.03, 0.02, 0.00
    rtr:[~]#

    That's where I am right now, but not too long ago I was about 65 days... then we had a power outage :( ... Still, it's Satori 4.0 with some minor changes I made. I'm holding out now for Alchemy 6!
     
  5. namie

    namie Network Guru Member

    load average: 0.03, 0.02, 0.00 <~~~~~ what's that mean?? I don't know understand it.
     
  6. Toril

    Toril Network Guru Member

    How much work your machine is doing within the last 1, 5 and 15 minutes. 1.00 would assume like 100% "busy". You could say cpu load but I believe in linux it includes like disk i/o and whatnot. The leftmost value will fluctuate the most, the rightmost, being the longest period is probably the most important, to show trends of the load on your system. If your machine stays pegged at 15.00 for quite some time, it's probably not a good thing. Mine is hardly breaking a sweat at 0.03.

    PS -- wife wanted to rearrange the room :( ... uptime back down to a few days.
     
  7. Smoky

    Smoky Network Guru Member

    Uptime & CPU Load: 3 days, 13:37, load average: 0.00, 0.00, 0.00
    Firmware Version: v2.04.4 - HyperWRT v1.4, Sep. 20, 2004


    my power goes out alot but my router that controls my wisp has battery backups same as my modem and hyperwrt is the best damn firmware out there
     
  8. Guyfromhe

    Guyfromhe Network Guru Member

    Router #1:
    # uptime
    7:26pm up 23 days, 19:26, load average: 0.00, 0.00, 0.00

    Router #2:
    # uptime
    1:44am up 34 days, 1:44, load average: 0.00, 0.00, 0.00

    Router #1 is battery backed I had to reboot to test some changes to the boot script but it should have big uptime now that i'm done playing with it :)
     
  9. jagboy

    jagboy Network Guru Member

    18:38:48 up 54 min, load average: 0.00, 0.00, 0.00 :oops:
    :lol:
     
  10. Lazarus

    Lazarus Network Guru Member

    I'm new to wireless having just installed a WRT54G to our system. Does the router need to be restarted often?
     
  11. Shepp

    Shepp Network Guru Member

    A Tree fell on a power line last week, otherwise, all is well.

    22:25:25 up 8 days, 22:49, load average: 0.07, 0.01, 0.00


    Linksys WRT54G Version 1, Satori 4.0 v2.07.1.7sv, bumped to 58 mw
     
  12. steveserres

    steveserres Guest

    I'm new to linksys - wrt54gs v2 - how do I determine my uptime? Can't find a post with this info.

    Thanks!
     
  13. ziggynap

    ziggynap Network Guru Member

    my uptime never goes more then 12 hrs without me having to reboot it...i'm on gs v1.1 hypert wrt 2.0 what am i doing wrong
     
  14. Dowunda

    Dowunda Network Guru Member

    I had to reset mine after nearly five days because the power light started flashing!!

    Will post how long it would last for this time....

    Cheers
     
  15. Esquire

    Esquire Mesquire Staff Member Member

    Current uptime: 154 days, 7:15
     
  16. Guyfromhe

    Guyfromhe Network Guru Member

    Just an update, i'm thinking of moving it though...hrm...maybe not for a while..
    4:13pm up 53 days, 16:13, load average: 0.00, 0.00, 0.00
     
  17. Esquire

    Esquire Mesquire Staff Member Member

    UPDATE

    Having been alive for exactly 180 days (plus a few hours, minutes, seconds), I just updated my WRT54G to HyperWRT 2.0, so now it's back to zero :p
     
  18. Guyfromhe

    Guyfromhe Network Guru Member

    I was at 70 days when I accidentally pasted the contents of the WL help into the commandline and my router rebooted -.-
     
  19. Randy

    Randy Network Guru Member

    So far So good...

    Uptime: up 66 days, 17:03, load average: 0.00, 0.00, 0.00
    Firmware Version: v3.01.3 - HyperWRT 2.0b4, Jan. 7, 2005
    Current Time: Thu, 14 Apr 2005 17:24:15
    :D
     
  20. jagboy

    jagboy Network Guru Member

    17:54:40 up 1 day, 17:44, load average: 0.00, 0.00, 0.03

    hehe power outtage
     
  21. oopsibrokeit

    oopsibrokeit Network Guru Member

    linksys befsr41 router + 3com cable modem - up time 155days12hr 13mins (my isp must hate me!)

    linksys wap54g, box uptime, 27 days, wireless connection uptime previous to today, 7days. Today, 33seconds.

    yes folks, 33 seconds of wireless, and a hell of a lot of red on all channels on netstumbler, god knows whats going on.
     
  22. jagboy

    jagboy Network Guru Member

    :D
     
  23. hercules29

    hercules29 Network Guru Member

    Uptime: up 40 days, 18:27, load average: 0.16, 0.03, 0.01
    Firmware Version: v3.03.6 - HyperWRT 2.1b1, Feb. 18, 2005
    Current Time: Tue, 19 Apr 2005 13:20:50
     
  24. jagboy

    jagboy Network Guru Member

    i never kept a wrt up for more then 11 days. i can never mke it past that. either somone unplugs it and they move it or it reboots under heavy load. i think that i am cursed :)
     
  25. Gandalf_SX1

    Gandalf_SX1 Network Guru Member

    i see a lot of lucky people here, i can't get even 5 minutes with this transfer restarting problem :(
     
  26. aaronamd

    aaronamd Network Guru Member

    Uptime: up 1 day, 12:32, load average: 0.00, 0.00, 0.00

    just got it a week ago and I really like hyperWRT !
     
  27. wreko

    wreko Network Guru Member

    I don’t understand my uptime, this morning it was 17h, a couple of minutes ago it was about 5h, just now when I checked I saw this:
    Uptime: 17:53:01 up 4 min, load average: 0.38, 0.16, 0.06

    Why is it like that? I haven’t restarted the router since yesterday afternoon. Can it be because of this code I added to the startup script?

    Code:
    echo 4096 > /proc/sys/net/ipv4/ip_conntrack_max
    echo 1 > /proc/sys/net/ipv4/icmp_echo_ignore_broadcasts
    echo 1 > /proc/sys/net/ipv4/icmp_ignore_bogus_error_responses
    echo 512 > /proc/sys/net/ipv4/neigh/default/gc_thresh1
    echo 2048 > /proc/sys/net/ipv4/neigh/default/gc_thresh2
    echo 4096 > /proc/sys/net/ipv4/neigh/default/gc_thresh3
    echo "600 1800 120 60 120 120 10 60 30 120" > /proc/sys/net/ipv4/ip_conntrack_tcp_timeouts
    Firmware Version: DD-WRT #22 prefinal4 (Talismen)
     
  28. cr8zy07

    cr8zy07 Network Guru Member

    22:56:41 up 3 days, 4:04, load average: 0.02, 0.01, 0.00 thats after the power out we had...
     
  29. pasys

    pasys Network Guru Member

    Uptime: 12:20:05 up 14:07, load average: 0.00, 0.00, 0.00


    totaly weird..i have the router on like for few weeks
     
  30. tamaske

    tamaske Guest

    1:49am up 38 days, 6:12, load average: 0.01, 0.00, 0.00

    i have a v2.2 fw WRT54G, unfortunately its a defecetred one. it has the high fruoutpuut reboot problem. i was pretty angry by that bug, but fortunately i have found the 216 MHz beta firmware ( thanx Gandalf for posting it ). it resolved the reboot problem, and as you can see the uptime, it has worked ever since i have put it up.
     
  31. blog

    blog Network Guru Member

    Uptime: 12:18:07 up 15 days, 11:56
     
  32. zemac

    zemac Guest

    Uptime: 250 days, 7:25
    Firmware Version: v3.17.4 - HyperWRT 2.0b2, Nov. 5, 2004
     
  33. tsarath

    tsarath Guest

    Alchemy-v1.0 uptime

    HW rev: WRT54G v1.0 (the original)
    SW rev : Alchemy-V1.0 v3.37.6.8sv

    ~ # uname -a
    Linux WRT54G 2.4.20 #2 Thu Apr 21 19:40:17 CEST 2005 mips unknown
    ~ # uptime
    09:28:37 up 100 days, 23:25, load average: 0.09, 0.13, 0.17

    :thumbup:
     
  34. mooP

    mooP Network Guru Member

    those loads are actually low for me, and i'm not really sure why, usually runs 60-90%
    10:39:55 up 10:39, load average: 0.36, 0.33, 0.29

    DD-WRT v22 r2
     
  35. mooP

    mooP Network Guru Member

    does this even make sense ?
    what could be pushing the load up so high?, the only feature i use is qos, and block some ports
    08:39:08 up 1 day, 8:39, load average: 2.04, 1.06, 0.64
     
  36. danielhaden

    danielhaden Network Guru Member

    G version 3 is up since installation with nonstop wireless service for 132 days running Avenger's HyperWRT 2.1b1 and QOS enabled.
    It was a mighty fight to get the firmware loaded, but after an all day battle with the old WRT54G v3 (hard resets all day long), it finally decided to run very nicely as the main unit on a small LAN. This is a rare wired-backwards (and daft!) model that prefers TX antenna=left. I'm glad to say that it continues to run fast, fine, and at long range, and may I never see another one like it. No firmware upgrades for this one!

    GS version 4 running Thibor's HyperWRT ran about a week and then it bricked. Yuck. V4 GS is a cheapened model with half the memory, half the flash and no faster throughput than the "G", and it would completely drop the wireless until it was unplugged for a bit. It wasn't exactly slow, but this was NOT a "GS", and the thing got downright hot. Double Yuck! Radio was extraordinarily more powerful than other models. I finally decided that it was not worth the trouble. Returning it today. Good riddance!

    GS version 2 was up for about 20 days but was finally returned for extremely slow performance and a weak radio. Good hardware. I don't know why it made internet slower than dial-up. I almost felt sorry for it.

    GS version 2.1 up since installation with Avenger's HyperWRT 2.1b1 pulling in 29 Mbps under WPA-AES on standard wireless "G" (WAY above WIFI spec), but recently the power was out so long that the APC backup battery let it down. So only 8 days nonstop (and fast!) service since it came back on-line. This is the main unit in a wireless WAN, and has never experienced an outage of service except for running down the battery just this once. ;)
     
  37. stoic-one

    stoic-one Network Guru Member

    Uptime: up 119 days, 20 min, load average: 0.00, 0.00, 0.00
    Firmware Version: v3.03.6 - HyperWRT 2.1b1, Feb. 18, 2005
     
  38. HiTEC

    HiTEC Network Guru Member

    WRT54G

    Firmware Version : v4.20.8 - HyperWRT 2.1b1+tofu6, Oct. 9, 2005
    Uptime : 35 days, 20:50:55
    CPU Load : 0.00 / 0.00 / 0.00

    I have mine on a UPS, so the only time I reload my router is when I load new firmware on it, which was 35 days ago.

    To all those who only get a couple days uptime, something is wrong with your router. That is not good.
     
  39. linkeroo

    linkeroo Network Guru Member

    oh please

    i have to power cycle the b&tch like 4x a day sometimes. anyone have any help on this issue (including telling me what i should have bought instead of the v4 WRT54G, i'm all ears/email. thanks)
     
  40. NateHoy

    NateHoy Network Guru Member

    Re: oh please

    Hmm.

    To keep on topic: WRT54G V4, HyperWRT 2.1b1 +tofu10, 4 days, 21:29:13

    Since I loaded Tofu 10 on the router, the router has been restarted twice. Once for the firmware load, once a couple of days later (about 4 days, 21.5 hours ago, actually) to move it onto a shelf to make my desk neater.

    I use BitTorrent, have a Vonage line as my primary phone, tunnel through to my company VPN, which I never disconnect from, and run about an even dozen IM connections between my home desktop and work laptop. The router hasn't had a moment's rest since it was installed, and I think I've had to reconnect to one of my IM servers 2-3 times in almost 5 days, which was probably due to downtime on their end. Works like a champ so far!
     
  41. spiderx1016

    spiderx1016 Network Guru Member

    Linksys WRT54G V2.2

    Firmware Version : v4.30.1, HyperWRT 2.1b1 +tofu11
    Uptime : 0 days, 00:20:07
    System Load : 0.06 / 0.03 / 0.01
     
  42. ranpha

    ranpha Network Guru Member

    Firmware Version : v4.30.1, HyperWRT 2.1b1 +tofu11 [Dec 2 2005]
    Current Time : Mon, 19 Dec 2005 00:02:58

    Statistics

    Uptime : 12 days, 02:38:23
    System Load : 0.08 / 0.05 / 0.00
    LAN (rx/tx) : 29.43 G (33.28 K/s) 36.64 G (102.16 K/s)

    WLAN (rx/tx) : 30.35 G (34.76 K/s) 37.03 G (102.63 K/s)

    WAN (rx/tx) : 36.53 G (99.93 K/s) 31.14 G (35.67 K/s)
     
  43. Edward1116

    Edward1116 Guest

    Firmware Version : v4.70.6 - HyperWRT 2.1b1 - Thibor, Nov. 20, 2005
    Current Time : Sun, 22 Jan 2006 15:37:44
    Uptime : 59 days, 09:53:06
    System Load : 0.00 / 0.01 / 0.00
     

Share This Page