1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem after firmware upgrade with remote router access

Discussion in 'Tomato Firmware' started by xtacydima, Apr 15, 2011.

  1. xtacydima

    xtacydima LI Guru Member

    I upgraded from last known teddy Bear build to Latest Toastman build (tomato-K26USB-1.28.7467MIPSR2-Toastman-VPN)to try out a few things and now my remote router access via http port with dyndns no longer works.

    The port is still in the fwd list, and its enabled.

    Any ideas?

    Tried latest Victek build (tomato-K26USB-1.28.8903MIPSR2_RAF-VPN) and same problem.

    Reverted back to original teddy_Bear build (tomato-K26USB-1.28.9054MIPSR2-beta-vpn3.6) and it works fine.

    Is there some newly added extra step one must take to get this feature to work?
  2. Toastman

    Toastman Super Moderator Staff Member Member

    Yes. Teddy Bear changed it so that the router now listens directly on the WAN port rather than by actually using port forwarding.

    You can bring things back to normal but changing NAT LOOPBACK to ALL in the "Advanced-Firewall" page.
  3. xtacydima

    xtacydima LI Guru Member

    So Toastman, is the port forwarding interfering at this point?

    If I enable NAT LOOPBACK to ALL I would need the fwd port correct?
  4. Toastman

    Toastman Super Moderator Staff Member Member

    It's quite easy to try it, no?
  5. xtacydima

    xtacydima LI Guru Member

    sorry wasn't router at my location, it was offsite, so I didn't want to lose access to it altogether, I had to go down there the first time I lost access which was a pain in the rear end

    I got it all figured out now, thanks for the help anyway though

Share This Page