1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem after linksys install

Discussion in 'General Discussion' started by shekinah777, Sep 9, 2007.

  1. shekinah777

    shekinah777 Guest

    i am a tech support person and am on phone with customer - we did a pc restore and i was helping her afterward install the linksys wireless router; she has sbc global isp; first she couldnt' find cd so i went online and typed the default router ip address and got the setup prog. i went thru it and it said completed but when i went to continue it took me to beginning again. then cust found her cd and so we installed it (remote connect); now when she rebooted she was getting the linksys screen login; she types admin and admin for password (the way i set it up initially); then she gets to her isp login and it doesn't accept her password; she even talked with isp afterward and they reset password. still same problem; anyone have any help???
     
  2. frenchy2k1

    frenchy2k1 LI Guru Member

    first thing I would try is to connect directly to the modem without the router.
    If you can get her to log this way, then go to the next step of using the router.
    SBC has an annoying activation routine that needs to be performed when you use the phone line for the first time. If she reset her password, she may have to perform it again.

    It is done by connecting directly to the modem and typing a specific address...
     

Share This Page