1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem connecting 2 routers together for dual networks, one with VPN

Discussion in 'DD-WRT Firmware' started by mikeymike88, Dec 11, 2013.

  1. mikeymike88

    mikeymike88 Reformed Router Member

    So here's my situation and I'm pretty stumped...

    I have an E2500 (router1) with Shibby's Tomato 1.28 firmware loaded on it as my primary router and wireless network. From the LAN port 1, i connected an ethernet cable to the WAN port of a second E1000 (router 2) loaded with v.24 DD-WRT OpenVPN for my secondary wireless network. I was able to successfully set up Open VPN on the E1000 for the secondary network. I have router 1 set to an IP of 192.168.1.1 and router 2 set to 192.168.2.1. DHCP is set to default on router 2 and the router is set up as another AP.

    Now the problem, when I am connected to router 2 with ethernet, everything works perfectly. I get good speeds even with the VPN. But when I try connecting to router 2 wirelessly, I run in to a ton of problems. Either I cannot connect to the network, get limited connectivity, or finally connect but nothing ends up loading. The wireless settings on router 2 are very standard: Mixed mode, WPA2, channel 3 (open channel), standard transmit power and all default settings in DD-WRT.

    Does anyone have any idea why I can connect to my secondary VPN network on router 2 over ethernet, but not wirelessly? Thank you in advance!!
     

Share This Page