Problem installing samba3 on WL-520GU

Discussion in 'Tomato Firmware' started by aiwlove, Feb 18, 2010.

  1. aiwlove

    aiwlove Addicted to LI Member

    Hello.
    sorry for poor english.
    I tried to install samba3 on WL-520GU (system: windows7) using optware.
    Because korean language is broken when i use FTP.
    I believe that samba2 doesn't support unicode. I checked active code page and it was 949(using chcp command).

    What i did was
    1. installed "Lite(v44)" version.
    2. typed "/opt/bin/ipkg-opt install samba"
    typed "/opt/bin/ipkg-opt install samba3-swat"
    Both of them installed without any problem.
    3. typed "/opt/etc/init.d/S10xinetd start" => nothing happened.
    typed "/opt/etc/init.d/S08samba start"=> nothing happened.

    Previously, i started thttpd by this way ("/opt/etc/init.d/S80thttpd start")
    What did i miss??
    If somebody know how to figure out this broken character problem, please let me know.
    If the information is not enough, i am sorry.
    Thanks.
     
  2. aiwlove

    aiwlove Addicted to LI Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice