1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem on Victek's site?

Discussion in 'Tomato Firmware' started by Dashiell, Mar 19, 2011.

  1. Dashiell

    Dashiell Network Guru Member

    Has anyone noticed a strange thing with Vic's website?

    I tried to go to it, and OpenDNS reported it as blocked by me. When I went to OpenDNS it showed that I didn't have his site listed in the always block area.

    It turns out, it was being blocked because I've set opendns to block "DNS Rebind Attacks." When I investigated with the block lifted, it seems Vic's site is resolving to an address of 192.168.1.11! Could Vic's host be experiencing some kind of attack?

    Anyone else having trouble?

    EDIT: Just tried it from neighbor's internet... same issue.
     
  2. jsmiddleton4

    jsmiddleton4 Network Guru Member

    Yes. Can't access it.
     
  3. TexasFlood

    TexasFlood Network Guru Member

    Me three. But for me it's not resolving to 192.168.1.11, it's just not resolving. OpenDNS wasn't listing any blocks in my stats although I was getting a blocked page from 67.215.65.131. After removing OpenDNS servers from the mix, the DNS response I get is:
    Non-authoritative answer:
    *** Can't find victek.is-a-geek.com: No answer

    Actually, using some web based DNS lookup tools, I do see an "a record" out there that points to 192.168.1.11 as you said, obviously wrong non-routable address, weird.
     
  4. fubdap

    fubdap Addicted to LI Member

    It's working now.
     
  5. xtacydima

    xtacydima LI Guru Member

    I noticed the link from the sticky to the virtual router gui is not working either
     

Share This Page