1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem right after installing Tomato

Discussion in 'Tomato Firmware' started by BlackPhoenix02, Jan 10, 2010.

  1. BlackPhoenix02

    BlackPhoenix02 Addicted to LI Member

    The installation was easy as pie. Everything was running perfectly until a few minutes after the installation. I couldn't open any web pages. I would go to a site and none would load. I troubleshooted to see if Windows 7 could find what was wrong and this message came up: "The DNS server isn't responding."

    Now I know this was quite foolish of me, but I am a complete idiot when it comes to routers. I installed Tomato because of all the awesome feature I heard come with it... Now I'm left with not being able to even surf the web. Are there any thoughts or insights on what is going wrong.

    I'm running the Windows 7 RC. Perhaps that may help in some way.
  2. BlackPhoenix02

    BlackPhoenix02 Addicted to LI Member

    Oh drat. I forgot to post what my router is. It's a Linksys WRT54GL. Sorry.
  3. The Doctor

    The Doctor LI Guru Member

  4. BlackPhoenix02

    BlackPhoenix02 Addicted to LI Member

    Thank you so much! That did the job. I was messing with it for an hour not knowing what was wrong and now it is fixed. Thank you thank you thank you!

    (Sorry but this router thing was a nightmare yesterday)
  5. BlackPhoenix02

    BlackPhoenix02 Addicted to LI Member

    Well.... It seems I lied. It was working for a solid 5 minutes and then it happened again where I had no Internet access. I then reflashed it and erased the NVRAM again but it had no effect. Any other ideas of what could be happening? Again, I'm sorry I can not give you more details as I have just jumped into the world of routers.

    If worst comes to worst, is there any way to go back to the official firmware?
  6. mstombs

    mstombs Network Guru Member

    What type of modem do you have cable/dsl and is the WAN dhcp or PPPoE? There are issues with 1.27 and dhcp if you have a short lease time.

Share This Page