1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem using my wireless gaming adapter to play xbox live

Discussion in 'General Discussion' started by xblazex, Nov 27, 2005.

  1. xblazex

    xblazex Guest

    i have a WRT54GS router and a WGA54G wireless gaming adapter. i am trying to use the gaming adapter to play my xbox online. when i take the gaming adapter and the xbox and hook it up in the same room that my router is in i can get it to connect to xbox live but when i take the gaming adapter and xbox and got to hook it up in my room whic is about 30-35 feet away from the router it will not work. i am not sure why because it use to work in my room all the time but it recently decided to stop. if someone can help me out with this i will really appreciate it. thanks in advance.
  2. Evil_Genius

    Evil_Genius Network Guru Member

    I also have a WGA54G gaming adapter connected to my xbox, however i dont use it for LIVE at all. Nonetheless i was experiencing the same problem as you were. I couldnt get the adapter to connect to the router at all even though it was only 5 feet away. I called linksys tech support and was on the phone with them for over an hour and still got nothing resolved. Eventually the guy told me he was going to email me special firmware...which never was recieved, but i wasnt surprised.

    Eventually i figured out that there was some sort of interference and changed the channel of my router from 6 to channel 1. However i was still experiencing spontaneous disconnects of all my wireless clients and eventally upgraded my firmware to HyperWRT 2.0. Did a hard reset...reconfigured my router and changed the transmit power to 100% and all is now working well. Eventally i lowered the transmit power to 67% so as to prevent my router from running hot.

    Hope this helps your situation

Share This Page