1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem while uploading alchemy on new wrt54g v3.1

Discussion in 'Cisco/Linksys Wireless Routers' started by sandmann, Aug 26, 2005.

  1. sandmann

    sandmann Network Guru Member

    I don't know what else i can do.
    Yesterday i bought a new WRT54G router in version 3.1
    everything was fine until i flashed a new firmware (alchemy 1.0).
    while the flashing process an error occured and just said "update failed"
    now the router wont boot and nothing works.
    i can still ping the router but there is no way to connect to the web interface.
    the power led is also blinking constantly and won't stop.
    i read in the manual that it is blinking when the router does a self-diagnostic buti really won't stop.
    i hope anyone knows what to do.
    thx in advance

  2. sandmann

    sandmann Network Guru Member

    fogot something...
    i already tried atftp.tftp, the auto upgrade firmware tool from linksys and nothing will work.
    the firmware isn't biger than 3mb but nothing will work.
    I can ping the router but each ftp programm can't connect to the router. i read about the trick with the wires 12 and 13 or something but isn't it only for the routers who didn't answer a ping?
    thx in advance

  3. Toxic

    Toxic Administrator Staff Member

    afaik I thought Alchemy didn't suppot the 3.1 WRT

    perhaps I am mistaken?
  4. sandmann

    sandmann Network Guru Member

    hmmm could be the problem.
    but wouldn't then the flashing process complete succesful and the problems with the version would appear after that?!
    it's all very very confusing....


Share This Page