1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with 1.04.09 Firmware for BEFSR41 v4.

Discussion in 'Linksys Official Firmware' started by Sntenshi, Aug 3, 2008.

  1. Sntenshi

    Sntenshi Addicted to LI Member

    Hi everyone.

    I've got a problem with my BEFSR41 V4 router. I updated the firmware this morning from 1.04.02 up to 1.04.09.

    The 1.04.02 was strange, with like 3-4 Internet disconnections a day and all the net was very slow after not powered down/up router each something like 8 hours.
    It was sometimes annoying, but nothing more compared to last update...

    Due to these internet decos, I decided to update firmware to last version but... every 30 seconds (sometimes 10 minutes max...), the router restart (with the "Power" LED flashing) and make a mini-disconnection (i've also the message "network cable unplugged" on all PCs of my network). Internet is available just like 3 seconds after, but it cut every activity i have.

    Sometimes, the simple fact of starting Firefox, try to speak with someone on MSN make it bug... and now using P2P softwares is an impossible task...

    I would try to reinstall 1.04.02 version, but I don't find it anywhere ! Maybe someone got other ideas or better versions ?

    I tried to search solutions on web, seems a lot of people got same problem as me with this firmware version... Please help ! I'm becoming crazy !

    Thx !

    (sorry for my english level ! duh !)
  2. Toxic

    Toxic Administrator Staff Member

    have you checked or replaced any of the cables yet? if it is reporting the cable is unplugged either the port or cable is at fault. have you tried reseting the router to factory defaults after the upgrade
  3. Toxic

    Toxic Administrator Staff Member

    for your information there is a BEFSR41v4.1_v1.04.11_code.zip as a beta. the v4.0 and v4.1 firmwares afaik are compatible with each other.
  4. Sntenshi

    Sntenshi Addicted to LI Member

    Thx for your answers.

    It's not a material problem (cable or something), didn't change anything for ages.

    And my 3 PCs on network are disconnected with the message, like when I shutdown the router. You know, it's like if it was shutting down and restart again by himself, with the power LED flashing quickly.

    Do you have a link for the v1.04.11 please ?
    On the Linksys website, I can only download the 1.04.09, and on the FTP I don't find anything like this.
  5. Sntenshi

    Sntenshi Addicted to LI Member

    It's worse than ever...
    The simple fact of speaking on MSN or opening Firefox make it bug...

    I tried to install old versions of firmware, but it doesn't work, it always says : "Invalid image". (but it's the right old version matching with my router... :thumbdown:)

    EDIT :
    The connection is stable (seems to be...) when I disable NAT redirection and forwarded ports... .... ... But I need to use them :/
  6. Toxic

    Toxic Administrator Staff Member

  7. Sntenshi

    Sntenshi Addicted to LI Member

    Thx, i've found it 5 minutes before your post ^^ (with the direct link ../files/BEFSR41v4.1_v1.04.11_code.zip)

    But that not solve the problem and the router don't accept old firmwares... (always "invalid image !!" error message with goods files versions...)
  8. vanguard

    vanguard Networkin' Nut Member

    Is this board/thread still active? I'm interested in obtaining the 1.04.11 beta FW if still possible. I tried the download link but receive a permission error. Can anybody assist?

  9. Toxic

    Toxic Administrator Staff Member

    downloads have been removed from the site, you will need to try and source it elsewhere, sorry.

Share This Page