1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with BEFSX41

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by cybervike, Jul 26, 2005.

  1. cybervike

    cybervike Network Guru Member

    I have a BEFSX41 that it used as a VPN endpoint to connect to my work's firewall. Long story short I cannot no longer access the admin page via my browser. I've tried resetting the firmware but I can never connect to it. I'm asusming the factory default ip is 192.168.1.1.

    One thing to note: Port 1 is lit solid from top to bottom and never seems to go away. Link/Act, Full/Col, 100 leds are always on for port #1. This doesn't seem right especially when nothing is plugged into port 1. I've tried holding in the reset button for 30 seconds all the way up to 2 minutes and it stays on regardless.

    Assume I have to buy another one, should I go with the BEFSX41 or is there a newer model I could get instead but without loosing any VPN capabilities. I need the VPN endpoint support though. Would hte WRV54G be a good alternative? I'm not using wireless at the moment but that may be nice to have in case I do decide to introduce any wireless machines.

    Thanks
     
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Here's a question for you, what were you doing with your router prior to the port light coming on and staying on?

    Next, if you are not too concerned about wireless and don't need a lot of tunnels, you can go with the BEFSX41 (2 tunnels). If you planned in the future for having VPN connections at your house and need more tunnels, then you could go with the BEFVP41 (50 tunnels).

    WRV54G is the wired version of the BEFVP41 but has it's own vpn client (Linksys Quickvpn) developed for it.

    Doc
     
  3. cybervike

    cybervike Network Guru Member

    I wasn't doing anything really. It was working then later that day I notice none of my pc's have internet access so that's when I started looking at the router itself. I did have a pc plugged into port 1 but during troubleshooting I unplugged all pc's but port 1 stayed lit.

    I can't seem to erase the firmware. What's even weirder is if I connect a pc using DHCP the router actually passes down the ip address ( 192.168.1.101) which seems normal and looking at the properties of the client pc it appears to have the 192.168.1.1 address but I cannot ping or access 192.168.1.1 via a web browser.

    In regards to my other question I guess I'm a bit confused now. Looking at Linksys website it looks like the WRV54G is a wireless router

    http://www.linksys.com/servlet/Sate...826120&pagename=Linksys/Common/VisitorWrapper

    but you state it is being wired. It looks like the BEFVP41 maybe a good option just without the wireless functionality.
     
  4. PrinceThaine

    PrinceThaine Network Guru Member

    You must be on the same class c address as the router to be able to connect to it. So if your router is set as 192.168.1.1 then the address on your pc/laptop must be 192.168.1.2-255 with a subnet mask of 24 (255.255.255.0) and then a gateway of 192.168.1.1. You can leave the manual DNS blank as you will not need it to connect to the router.
     

Share This Page