1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Buffalo WHR-G125

Discussion in 'Tomato Firmware' started by ZeeDog, Jul 21, 2009.

  1. ZeeDog

    ZeeDog Addicted to LI Member

    Hi,

    I have a problem after installing Tomato firmware (v. 1.25_ND) into WHR G125. When I enable wireless security I am disconnected from internet after about 30 seconds. If security is disabled everything works fine. Also LED in router which shows if security is enabled is always turned off while before firmware upgrade it was constantly on when security was enabled. I have tried two different notebooks and problem is the same. Latest drivers on network adapters are installed. Maybe you will have some ideas. Thank You.
     
  2. jan.n

    jan.n Addicted to LI Member

    Is the laptop your're unsing disconnected from the WLAN or is the router losing connection to the internet? Maybe it's this Intel WLAN problem I read about somewhere here?
     
  3. ZeeDog

    ZeeDog Addicted to LI Member

    Hi,

    My laptop is disconnected from WLAN after I enable security.
    I also read that Hp + Intel PRO Wireless 2200 BG adapter experience similar problems. I updated drivers to 9.0.4.33 version, the newest I could find but still same problem.

    EDIT: Few minutes ago I tried with my other laptop which has wireless Dell 1390 network adapter and it works fine. So it is clear that the problem is with Intel wireless adapter. As said above drivers version for Intel network adapter is 9.04.33 the newest I could find. Mine OS is XP Pro.
     

Share This Page