1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with linksys wrt54G can not access control panel

Discussion in 'Networking Issues' started by qubo, Nov 5, 2008.

  1. qubo

    qubo Addicted to LI Member

    HI. I bought a used linksys WRT54G. the problem is that when i connected I could Not log into web control panel. at

    1. I tried to do ipconfig /release, ipconfig /renew. without success.
    2. then i tried to set pc adapator network to subnet then do a ping to without success the router is wired to the pc
    3. I reset and hard reset the router. but still not give access to control panel.

    I can see in my laptop the default linksys SSID without password. signal straigh exelent. but when I tried to connect wirelessly or wired dont do nothing
    could anyone can help me with this. to get access to control panel please

    thanks in advance
  2. qubo

    qubo Addicted to LI Member


    I reinstall the firmware linksys original for version 8.

    when I unplug power and re plug power. it appears linksys and I can access to panel control. but 2 or 3 minutes after. it doesnt connect wireless devices. not even ping. the power light is on. the network slot is power on. but the wan is off.
    only when I reconnect the power it allow me for few minutes to connect devices. wireless and do ping an nav internet. but after that minutes it does not resolve
  3. Stu22

    Stu22 Network Guru Member

    Hardware might be going bad. If you re-install the firmware, hard-reset it and it's still doing that, then it could be a bad router.

    Also, did you try other channels? I found that when my router was killing all of my connections within a few minutes, changing the channel solved all of my problems. Use 1, 6, or 11 because the others overlap.

Share This Page