1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with my wrt54g, help!

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Apr 7, 2005.

  1. Anonymous

    Anonymous Guest

    I recently bought a linksys WRT54G v2.2 router replacing a wired BEFSR41 v3.0, and since then im starting to lose connection everytime i leave the pc running a couple of torrents, the problem is when i come back after a few hours i cant access any website, not even the router configuration page. The torrents are still downloading but it does not load any website. This didn't happen with the old wired router though.
    I have the router in automatic config. dhcp with the mtu in auto at 1500.
    Wireless security off, but instead im using the mac filter, no restrictions, forwarded bittorrent ports only for the pcs ip, everything just like the old router except for the wireless part.
    I downloaded the last firmware, i tried restarting both the router and cable modem a couple of times.
    I will appreciate any help, thank you.
     
  2. Anonymous

    Anonymous Guest

    little bit more

    oh yeah, the router starts working again after a restart the pc or restart the LAN on the PC. But it gives me the same problem everytime i leave it for a few hours downloading.
     
  3. jagboy

    jagboy Network Guru Member

    you are just overloading the router. in the WRT54G v2.2 there is a bug in the chip that makes the unit reboot when undergoing heavy loads.
     
  4. t4thfavor

    t4thfavor Network Guru Member

    maximum connections are set to 4096 by default which is hard on the processor when doing torrent.

    install a more configurable os on the router and set the maximum connections to 2048 or less it will be much better.


    there is a whole bunch of replies to a thread called high throughput causes disconnect.


    look it up it can help you acheive success



    ..
     

Share This Page