1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with my WRT54G v3

Discussion in 'Cisco/Linksys Wireless Routers' started by crackuhh, Oct 31, 2005.

  1. crackuhh

    crackuhh Network Guru Member

    I put the most recent Linksys firmware on my router last week. Today I wanted to put DD-WRT on there and when I went to upgrade to it, the upgrade kept failing. So in my attempt to fix this problem I tried to reset the router via the button on back. After trying to do this the Power LED now just blinks non stop and trying to reset the router or power down/back up the router does nothing to remedy this.

    I already tried TFTP but the router is not giving me an IP address and manually specifying it is not working either so I can't even do this. Any help would be appreciated, I will keep searching the forum for similar problems as well. Thanks.
  2. crackuhh

    crackuhh Network Guru Member

    Ok, disregard this post. I downloaded the .exe upgrade instead of .zip and set my IP to and was able to reflash my router that way.
  3. Toxic

    Toxic Administrator Staff Member

    v4.20 seems to have a feature to stop any firmware over 3Mb being flashed to the router. use the mini version of DDWRT first if you wish to try DDWRT firmaware. once this is done then you can upgrade to the Standard or VOIP versions.

Share This Page