1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with VPN disconnects and 2 Linksys Routers

Discussion in 'Cisco/Linksys Wireless Routers' started by mercm3, Feb 10, 2008.

  1. mercm3

    mercm3 LI Guru Member

    Originally I had 1 BEFSR41 router linked to one computer and a XBOX360. VPN access was fine. Later in time I added a laptop and a PS3 to the network, I switched thee BEFSR41 for a SRX400 and that worked wonderfully. Eventually I had to add 4 more wired computers to the network so I decided to use both BEFSR41 and the SRX 400. I wired my BEFSR41 to my cable modem and from there I wired the SRX400 to the BEFSR41. I disabled the DNS server on the SRX400 and changed the IP address of the SRX400 to .51(which is outside the IP range of the BEFSRS41). All my network devices(Computers,PS3,XBOX360) have no problems connecting to each other or the Internet but whenever my wife or I try to VPN to work the connect disconnects after a few minutes. When I remove either Router from the scenario VPN access is functioning correctly, so I'm sure it's a configuration error on my part. Anybody got any suggestions? Thanks in advance for anyone's input.
     
  2. Toxic

    Toxic Administrator Staff Member

    how do you have the SRX400 connected to the BEFSR41? Via the a LAN to WAN port or LAN to LAN?

    What is the LAN IP of the BEFSR41, and the WAN and LAN IP of the SRX400?
     
  3. mercm3

    mercm3 LI Guru Member

    I have the SRX400 connnected to BEFSR41 via lan port1. the LAN IP of the BEFSR41 is 192.168.1.1 the SRX400 is 192.168.1.52 and the WAN IP is 72.197.204.148
     

Share This Page