1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with WRT54G v3 and Xbox Live

Discussion in 'Cisco/Linksys Wireless Routers' started by AshX, Aug 18, 2005.

  1. AshX

    AshX Network Guru Member

    OK, as it turns out it wasn't the firmware version I was using. I've tried the newest 4.2 version, and 3.03.6, and neither seem to work. The problem is that I connect to Xbox Live, and then I get randomly disconnected. it just tells me to start the troubleshooter, so I do and everything is fine. On occasion however, I catch it saying the cable's disconnected. Then it's fine again.

    So I tested all my cables by hooking up directly to the modem with each. When I go directly to the modem, I have no porblems. When I try to go through the router (any port) I get the same random disconnections.

    I've tried literally everything I can think of. Power cycling, port forwarding, enabling/disabling different things, and nothing seems to work.

    If anyone can tell me what the problem is, or has any information or suggestions, I would greatly appreciate it.
     
  2. AshX

    AshX Network Guru Member

    I've determined it was my router, and nothing else. I'm beginning to think that the WRT54G v3 is not compatible with Xbox Live. However I have spoken to people who had these models and the same firmware I had tried, and had no problems. If anyone here has a WRT54G v3 and Xbox Live, I would love to know what your settings are. Thanks in advance.
     

Share This Page