1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems accessing tomato gateway

Discussion in 'Tomato Firmware' started by cdthomo, Sep 19, 2012.

  1. cdthomo

    cdthomo Serious Server Member

    Hi guys,

    I'm currently on sky broadband with the new sagem 2504n adsl modem/router. Yesterday I received my Asus RT-N16 router and set about successfully replacing the router functions of the sagem with tomato firmware. I had it working at first, just without VPN support!

    Unfortunately I was working with a deadend copy of tomato that does not support OpenVPN so I reflashed the asus with Toastman's tomatoUSB and now I'm completely stuck. Below is an exhaustive list of the events:

    - reflashed with toastman and allowed to reboot, all lights flashing as normal
    - set my windows 7 desktop to static IP, subnet, gateway
    - plugged in to LAN1 on router and navigate to in google chrome tomato icon appears in tab but connection times out
    - try the same in ubuntu server with ip same result, connection timeout but tomato icon appears in tab
    - ARP-SCAN from ubuntu finds windows desktop ( via the router but no other active IPs i.e. no gateway
    - reset static IP to,, connection refused
    - reflashed asus firmware, allowed to reboot succesfully accessed router via using default user/pass
    - reflashed deadend tomato same symptoms now as toastman, connection times out, can't access gateway and not found with ARP-SCAN
    - reflashed toastman no change, still unable to access tomato user interface

    Any help or suggestions would be gratefully received!

Share This Page