1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems after firmware upgrade for wrt54g v7

Discussion in 'Linksys Official Firmware' started by jenser, Sep 8, 2007.

  1. jenser

    jenser LI Guru Member

    problems after firmware upgrade for WRT54G v7 [fixed]

    Hi @ all,

    first, please feel sorry for my bad english...

    I have a WRT54G v7, which often had lost connection to the internet. So i upgraded the firmware from 7.0.0.1 to 7.0.0.4 (official release from linksys-hp)...
    the wizard said, firmware upgrade complete, restarting the router...
    nothing else happened for a long time. so restarted the router by myself...

    after that i couldnt get access to the web interface, everytime i tried, the router turned all leds off, beginning to restart.
    but i had access through the setup-assistant-programm, i gave all neccessary data (pppoe,username,pass,ssid,wpa-key...) to the router by this way and i have acces to the internet, wireless client too.
    but still i have no access to the web interface...

    then i switched to 'management mode' for only upgrading the firmware, there i tried again to upgrade to 7.0.0.4, firmware was uploaded, router switched off himself and started again... my configuration was still on it, but also still i dont have access to the web interface, everytime i try it, the router restarts...

    please, can anyone help me??????
     
  2. jenser

    jenser LI Guru Member

    my problem is fixed...

    i tried the way in the tutorial 'The WRT54G Revival Guide' on this pages... part I.

    the other times I didn't change the speed of the network adapter to 10MBit/HalfDuplex.

    this time I did. I also used the tftp.exe from linksys-ftp.
    everything worked fine. the firmware is on 7.0.0.4 and the web interface appears as usual...

    thank to all, that have thougth about my problem...
     

Share This Page