1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems after flashing Belkin f7d8302 (brick)

Discussion in 'Tomato Firmware' started by vite0150, Jun 2, 2014.

  1. vite0150

    vite0150 Network Newbie Member

    Yesterday i received a belkin router, was messing around with it; i managed to install tomato(toastman) but it didn't had the options for the usb port so i tried to install from the gui another file from the tomatousb page (kernel 2.4 ext)… The flashing was ok according to the upgrade page… but now the router doesn't show any wifi, i had tried to press the reset button and plug the router, but i can't access to the recovery page that i used the first time to flash the toastman build… Also tried the 30-30-30 and setting the ip to
    The router starts, show lights, but it doesn't have wifi, and when connected to the ethernet port the pc show the conection as unidentified.
  2. Mihai Olimpiu-Cristian

    Mihai Olimpiu-Cristian Serious Server Member

    30-30-30 reset and set the computer IP to 192.168.2.X (anything else than 1 because that is used by the router like
    You can try 192.168.1.x, or the last known IP that the router had, it happened to me that the router is accesible on that adress.
    Use Toastman or Victek, or Shibby prior to version 114!
    There are loads of infos on the forum, this is my last time answering posts like this! Try to search first.
  3. EOC_Jason

    EOC_Jason Networkin' Nut Member

    Toastman will have DHCP disabled by default, so you need to manually set your PC's IP to something like:, then open your browser to and you should have the web interface.
  4. vite0150

    vite0150 Network Newbie Member

    No luck here... Tried a bunch of ip's including the ones that you suggested, but didn't work... Also tried holding the reset+wps button... Even tried different browsers and conecting the wire to the wan and other ports.
    But i found out that when i put the ip to windows warns me about a device with the same ip in the network...
    Also i started wireshark and saw something like "who has tell" so i put the ip on, and checked again wireshark, but this time said "Who has Tell"
  5. szpunk

    szpunk Networkin' Nut Member

    1,Use PC connect to F7D4302's LAN port;
    2,Set Pc's IP:,Netmask:,in windows CMD, run ping -t ;
    3,Power off the router, hold push RESET button,power on the router,hold push the RESET buton 10 second,until CMD window show TTL=100;
    4,Open your browser,type :,you can get into CFE WEB;
    5,Use this CFE WEB GUI, upload DD-WRT mini firmware for 4302, wait 1-2 min;
    6,When the WPS LED light with yellow color, means the DD-WRT success flashed,goto (Dont's forget reset your PC's IP),you will see the DD-WRT WEB GUI, and you can flash Tomato now.

    The step 3 is the key!
    vite0150 likes this.
  6. Engineer

    Engineer Network Guru Member

    I could be wrong but I don't think the 2.4 kernel versions of Tomato are compatible with that router. I suspect that it has been bricked. If not, szpunk's advise above is exactly what will fix it (if fixable). I have done the above instructions multiple times with 100% success (seems this router is easy to get into a 'brick like' state).
  7. vite0150

    vite0150 Network Newbie Member

    yup, szpunk method did work... Thanks a lot man!

Share This Page