1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems formatting a drive

Discussion in 'Cisco/Linksys Network Storage Devices' started by Luxo_DK, Apr 30, 2005.

  1. Luxo_DK

    Luxo_DK Network Guru Member

    I've got the NSLU2 3 days ago, and I still can't make it work. The problem is with formatting the harddrive. Its a 300GB Maxtor one touch. I know that NSLU2 does not support drives over 250GB, but I had this drive before the NSLU, so I really would like to make it work.

    It goes fine until I try to format the drive. The format starts, and than the device just freezes, I can't even turn it off. I've done firmware upgrade and sometimes it formats for longer time other times shorter.

    I've tried to check out the drive with partition magic. I could see that the SNLU had made a 285GB Ext2 partition, another 117,7MB Ext2 partition and a 54,9MB linux swap on it. So somehow it can format the drive, but why ext2? Shouldn't it be Ext3?

    Anyways, I've tried to make a 120GB ext3 partition + the two others with partition magic, but still no luck. The drive is still not formattet in the setup. I've tried to format it again from the SNLU, but same thing happend again, freeze...

    How should I format the drive from partition magic to make it work?


Share This Page