1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems formatting JFFS partition

Discussion in 'Tomato Firmware' started by robst3r, Nov 27, 2010.

  1. robst3r

    robst3r Addicted to LI Member

    Hi all,

    I purchased a new Asus RT-N16 router the other day and ever since i have been having problems in one shape or form.

    I have upgraded to Tomato 1.28 USB from the stock firmware, and cannot format the JFFS partition. The entire formatting process takes about 2 minutes, then IE takes a few seconds to refresh then i get a "stopped" message instead of "formatted", and the partition does not mount. I never had this issue on my WR54GL.

    I don't know if i have some kind of corruption somewhere, but i have tried everything from reverting back to stock firmware, then upgrading again, to erasing the NVRAM thouroughly 2 or 3 times.

    I would really appreciate any help or advice if possible.

    Cheers

    Rob
     
  2. SWIN

    SWIN Networkin' Nut Member

    +1 The JFFS usually automounts.

    OK, I am a newbie - but how to start/automount my JFFS?

    SSH/Telnet in only informs me, that no sutch directory exist - or is write protected.

    Using a Netgear 3500L v2 and tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--083V-AIO.chk

    Sorry to bother you with a newbeequestion like this
     

    Attached Files:

    • JFFS.jpg
      JFFS.jpg
      File size:
      132.4 KB
      Views:
      14

Share This Page