1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems on Wrt54GS

Discussion in 'HyperWRT Firmware' started by rizsher, Nov 27, 2004.

  1. rizsher

    rizsher Network Guru Member

    I bought a Wrt54GS in the UK, Flashed to both HyperWRT latest and Alcemy6.2rc2, and have constant problems since. Wireless connection is very unstable, disconnects every 5-10 minutes. I have a Cisco ATA186 connected, very intermiitten connections, most of the time if I make a call to the line connected to the ATA froma cell phone, I can hear the 1st word, and then the line goes blank, others, the call disconnects after 2-3 minutes.

    Firmware Version:Alchemy-6.0-RC2 v2.04.4.8sv , Nov 8 2004
    Boot Version:v3.3
    RF Status:enabled
    RF Firmware Version:Alchemy-6.0-RC2 v2.04.4.8sv
    RF Domain:Worldwide (channel 1~11)
    RF Channel:6
    RF SSID:ShersABZ

    -----Dynamic Information
    RF Mac Address:00:0F:66:C8:DD:E8
    LAN Mac Address:00:0F:66:C8:DD:E6
    WAN Mac Address:00:0F:66:C8:DD:E7
    Hardware Version:2.0

    On a Wrt54GS I bought some months ago from the US, the boot version is 3.1, against 3.3 on the new one bougth in the UK:

    Boot Version:v3.1
    RF Status:enabled
    RF Firmware Version:Alchemy-6.0-RC2 v2.04.4.8sv
    RF Domain:Worldwide (channel 1~11)
    RF Channel:6
    RF SSID:Rizwan_Sher_Aprt_22

    I then went back to the stock linksys firmware, WRT54GS_3.37.2_US_code.zip, things seemed to work well?. had a few half an hour phone covnersations. Then to try my luck, flashed to HyperWRT and all the symptoms were back again.

    Any ideas anyone?
  2. bakajikara

    bakajikara Network Guru Member


    as i read here in these forums it's the best way if you toggle between hyperwrt and sveasoft's that you always inter-flash a stock linksys firmware before flashing any other 3rd party firmware. and, most important, did you always set to 'factory defaults' on your web interface AND afterwards did you do a REAL hardreset (pressing down the reset button for more than 30 seconds) ?

    that should solve your problem.

  3. rizsher

    rizsher Network Guru Member

    Nope, no joy, tried everything. I must've flashed different firmwares more thna 20 times...Sveasoft.Hyper, Stock Linksys. Always do a hard reset by 30 secs.. nothign changes.

    On my Linksys, I make a call to it, on picking up, the router disconnects as soon as sum1 sez Hello. Wiressless still keeps dying very frequently.

    Could i have a defective router?..or is this a firmware issue?

Share This Page