1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems With A Wrt56gx V2

Discussion in 'General Discussion' started by tgolightly, Nov 10, 2006.

  1. tgolightly

    tgolightly Guest

    sorry to bother you guys... ive done a ton of research in hopes of finding this answer, but i havent been able to solve this problem yet, so maybe someone can help me out.

    basically, in one line, the problem is that i have no firewalls installed, but the utorrent port checker is telling me that my port is not open. i believe the problem lies within the wrt56gx because when i connect my computer directly to the cable modem, the port checker says the port IS open.

    im running a 3 computer local network. all the computers are running windows xp with the firewall service turned off, and no additional firewall installed. all computers are also running avast! antivirus.

    internet connection comes from cable through a befcmu10 v2 linksys etherfast cable modem, then goes to a linksys wrt56gx v2 wireless router. I BELIEVE the cable modem has a router built in... and the reason i believe that is because if i connect my xp box to the modem itself instead of the wrt56gx, i get a 192.168.99.10x address and not a routable address. so anyways... ive read many articles about 'double routing' and why its bad and how to 'properly' setup your network so not to double route. well, from what i can tell in everything ive read, if my cable modem has a router built in, i need to disable all routing from the wrt56gx and just let the modem do the routing. so what ive done is ive tried to turn off all routing on the wrt56gx, set it to the same ip range as the cable modem (i assigned it 192.168.99.2), and i have it connected to the cable modem not thru the 'wan' port, but thru port 4, one of the standard ports that accesses the built in switch. internet works great, and all 3 computers are assigned different internal ip addresses (which makes me think that the routing is working), but for some reason, im still being told by the port checker that the port is not open.

    what can i do? im including my complete wrt56gx configuration below. thanks!

    ---
    Internet Connection Type
    Automatic Configuration - DHCP

    Router NAme
    wrt56gx-v2

    Host Name
    <empty>

    Domain Name
    <empty>

    MTU
    Auto

    Size
    <greyed out>

    Local IP Address
    192.168.99.2

    Submask
    255.255.255.0

    DHCP Server
    Disable

    Time Zone
    (GMT-06:00) Central Time (USA & Canada)
    Automatically adjust clock for daylight savings changes

    DDNS Service
    Disable

    MAC Address Clone
    Disable

    NAT MODE
    Disable

    RIP
    Disable

    Static Routing
    <empty>

    Wireless Network Mode
    MIXED

    Wireless Network Name (SSID)
    linksys

    Wireless Channel
    Auto

    Wireless SSID Broadcast
    Enable

    Security Mode
    WEP

    Association Mode
    Auto

    Default Trasmit Key
    1

    WEP Encryption
    128 bits 26 hex digits

    Passphrase
    <password>

    Key 1
    <password>

    Key 2
    <password>

    Key 3
    <password>

    Key 4
    <password>

    Wireless MAC Filter
    Disable

    Basic Rate Set
    Basic Rate Set #2

    Transmission Rate
    Auto

    CTS Protection Mode
    Disable

    Beacon Interval
    100

    DTIM Interval
    1

    Fragmentation Threshold
    2346

    RTS Threshold
    2347

    Preamble Type
    Long

    Network Density
    Low

    Firewall Protection
    Disable

    PPTP Pass through
    Enable

    IPSec Pass through
    Enable

    L2TP Pass through
    Enable

    Access Restrictions
    Internet Access Policy
    1()
    Status
    Disable

    Port Range Forwarding
    <blank>

    Port Triggering
    <blank>

    DMZ
    Disable

    QoS
    ACK Mode
    Immediate ACK

    802.11e/QoS
    Enable

    Internet Access Priority
    Disable

    Router Password
    <password>

    Access Server HTTPS
    Disable

    SNMP
    Disable

    UPnP
    Enable

    Multicast Pass Through
    Disable

    Status
    Router Information
    Firmware Version: 2.00.15
    Loader Version: 1.00.03
    NAT: Disable
    Current Time: Sat Jan 1 3:32:03 AM 2000 (GMT -06:00)
    System Up Time: 0 Days 9 Hour 20 Min.39 Sec.

    Internet Connection

    Connection Type: DHCP Client
    Internet IP Address: 0.0.0.0
    Subnet Mask: 0.0.0.0
    Default Gateway: 0.0.0.0
    DNS IP Address: 0.0.0.0
    MAC Address: 00:13:10:B1:0E:0D

    Local Network
    MAC Address: 00:13:10:B1:0E:0C
    IP Address: 192.168.99.2
    Subnet Mask: 255.255.255.0
    DHCP Server: Disable
    Starting IP Address: 192.168.99.100
    Ending IP Address: 192.168.99.149

    Wireless
    MAC Address: 00:13:10:B1:9F:16
    Mode: MIXED
    SSID: linksys
    Channel: 11
    Encryption Mode: Wep

    System Performance

    Internet / Wireless
    Name: Internet Wireless
    IP Address: 192.168.99.2
    MAC Address: 00:13:10:B1:0E:0D 00:13:10:B1:9F:16
    Packets Received: 1059
    Connection: Disconnected Up
    Packets Sent: 1535 7983
    Bytes Received: 108669
    Bytes Sent: 905650 1045078
    Error Packets Received:
    Dropped Packets Received: 2

    LAN
    Name: LAN
    IP Address: 192.168.99.2
    MAC Address: 00:13:10:B1:0E:0C
    Port 1 Up. 100Mbps, full- duplex
    Port 2 Link is Down. No cable detected
    Port 3 Link is Down. No cable detected
    Port 4 Up. 100Mbps, full- duplex
    Packets Received: 9266
    Packets Sent: 10890
    Bytes Received: 871859
    Bytes Sent: 8049180
    Error Packets Received:
    Dropped Packets Received:
    ---
     

Share This Page