1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with new WUSB54G Driver released with v4.2

Discussion in 'Other Linksys Equipment' started by ofbarea, Jun 20, 2005.

  1. ofbarea

    ofbarea Network Guru Member

    After reading New WUSB54G Driver released with new v4.2 Monitor I decided to test the new 4.2 monitor with my WUSB54G Ver 2. The drivers worked properly in my PC (WXP SP2) but the 4.2 monitor refused to manage my card. Probably this version is customized for WUSB54G Ver 4 (Ralink). Because of this it should not support Ver 1 either (Prims).
     
  2. robertor16

    robertor16 Guest

    I have had your same problem
    The driver works properly but only using wireless zero configuration of windows XP
    i can't manage my card using wireless network monitor of Linksys
     
  3. kewwt

    kewwt Guest

  4. darthmalak

    darthmalak Network Guru Member

    I have the oposite problems. I cannot for one moment get a wireless connection through the XP wireless manager and the linksys one is very flaky....
     
  5. linksys monitor errors

    I have a wusb54g adapter that works, but everytime I log back into the machine, I get an error from the monitor, but it still works
     
  6. darthmalak

    darthmalak Network Guru Member

    Whenever I boot my PC, I have no connection... The linksys monitor is just a grey block sitting there in my tray... When I unplug it and plug it in again I get a connection (sometimes)....

    Anyone have a sollution for this... ??

    Chipset drivers up-to-date/XP Pro SP2+, etc..... Using the latest WUSB54G driver...

    Using the WUSB54G together with a WRT54G 3.1... firmware upgraded to the latest official version.

    Bah.. this stinks... :cry:
     
  7. icest0rm

    icest0rm Network Guru Member

    WUSB54G v4. and new monitor 4.2....

    monitor not working here :thumbdown:
     

Share This Page