1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Quickvpn and Rv042

Discussion in 'Networking Issues' started by zoloqu, May 21, 2005.

  1. zoloqu

    zoloqu Guest

    Hi everyones,

    I have one Rv042 with the last firmware (1.3.6_041230), well when i connect to a Rv042 all it´s ok until the final, then afer of the message 'verifying network' put 'The remote gateway is not responding. You wil now be disconnected, please try again later'.

    I read in linksys.com that is because the two lans (remote and local) are the same ip range, but i take carefuly with that, so.... not true for me.

    But the most stranger is if i don´t close the las message from quickvpn (the remote gateway...... ) then the connection works :-O, so i´m lost.

    Anyones can helpme?

  2. RockyRouter

    RockyRouter Network Guru Member

    Check the RV042/RV082/RV016 forum. There is a lot of excellent advice on QuickVPN issues.
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    Here's something that's right on point:

    This link will take you to the quickvpn setup guide I created with a friend's help. The information inside is also applicable for the RV series routers.

    I've already sent a copy to Linksys so they can start telling people how to "establish a simple quickvpn connection" prior to sending people off on the wild "microsoft vpn configuration" process.

    This has already been proven to work on numerous occasions. Just follow the information down to the letter...



Share This Page