1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with WRE54G v2

Discussion in 'Other Linksys Equipment' started by gsls, Oct 20, 2005.

  1. gsls

    gsls Guest

    Hi all.

    I'm trying to install a WAP54G v2 (firmware v2.08) and four WRE54G v2 (firmware v2.02.05). The WAP54G v2 works correctly without any issues, but there are two problems with the the WRE54G v2:

    1.) It is not possible to change the IP address assigned to the WRE54G v2. The configuration utility on the CD just fails with "Can not get confirmation reply" and the web interface saves all configuration changes except the new IP address of the device.

    2.) There seems to be some strange problem when a client computer connects to the LAN through the WRE54G v2. One of the symptoms is that the client computer cannot get an IP address from the DHCP server on the network (it works correctly if the client computer connects through the WAP54G v2, so the issue is limited to the WRE54G v2). Configuring an IP address manually on the client computer enables "partial" access to the local subnet (I can ping the IP of the DHCP server on the LAN), but access to the "outside" through the TCP/IP gateway does not work.

    Please note that I'm using the EU versions of these devices.

    I've installed earlier versions of the same devices without any problems. Linksys tech support has not been of any help so far, their "solution" is to either wait for the next firmware release and hope that the problems go away or return the devices.

    Any ideas?

    Gerrit
     
  2. zaizuney

    zaizuney Network Guru Member

    hello

    i had problems with v2 to

    i already had a wrt and one wre v1

    the wrt v2 is not compatibla with wre v1!!!!

    i wanted to daisy chain them and it didn't work, also one router and just 2 expanders didn't work!

    i gave the v2 back to the store and i got a v1 and everything works perfect: daisy chain, double expander,...

    WRE54g v2 is SH*T

    Linksys told me that "probably" multiple expanders aren't possible (v2's) because you can't enter mac adresses anymore.

    If you can't redeliver the expanders to the store i would try to upload old firmware, maybe it will work then. A lot of courage, you will need it!
     

Share This Page