1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

progress report on dd-wrt v23

Discussion in 'DD-WRT Firmware' started by jagboy, Jul 9, 2005.

  1. srturner47

    srturner47 Network Guru Member

    Glad to hear that client mode is working well! Hopefully you can get WPA and WPA2 to work with it as well.

    Does client bridging allow two way communication with 23a? I tried using Sveasoft's firmware awhile ago, and I found that their client mode didn't allow two way communication, so I switched over to WDS, which I have been using ever since.

    B.T.W. I tested my wireless speed with 22 prefinal5, and I am getting 17500 Kbits/sec, which seems pretty good to me. I can't wait to test it with 23 and see the difference.

    Thanks for all your work Brainslayer!
     
  2. hotrat

    hotrat Network Guru Member

    Client Bridge = transparent
    as it should be :) unlike sveasoft 8O
     
  3. usgard

    usgard Network Guru Member

    Hi,
    Brainslayer, is it possible that you can integrate freeradius or something like this. That would be great!

    Cause Freeradius (ipkg) brings always an error:
    radiusd: can't load library 'libcrypto.so.0.9.7'

    But 'libcrypto.so.0.9.7' is already in the right directory (?):
    /jffs/usr/lib/libcrypto.so.0.9.7

    any ideas?

    greets and thanks for your hard work!
    usgard
     
  4. unikum

    unikum Network Guru Member

  5. blaess

    blaess Network Guru Member

    @merlin88
    I've exactly the same problem with Sipgate and V23-alpha. Sipcall (other provider) is working without a problem.
     
  6. unikum

    unikum Network Guru Member

    @blaess
    @merlin88

    Your problems sound like described/solved for the Itertex product here
    http://ix66.techarena.org/forum/index.php?topic=1415.0
    http://www.sipgate.co.uk/faq/index.php?aktion=anzeigen&type=devices&rubrik=688#num8

    With an Intertex you can disable username encoding and ‘Disable URL encryption’ , but I think, SIPath doesn´t have this feature.

    Sipgate is not with the standard...

    Intertex: "Disable username encoding (registrations) - To be able to differentiate between two users with same username, for example bob@foo.com and bob@bar.com, this unit encodes the registration information (Contact header field) to make the registration unique (e.g. sip:zXc2Vbfdf@1.2.3.4). However, some SIP servers seem to implement the SIP standard poorly in that they don't copy the exact information from the Contact URI of the REGISTER to the request-URI of the incoming INVITE message. Try this setting if you have trouble with incoming/outgoing calls."
     
  7. DevilStick

    DevilStick Network Guru Member

    @usgard:

    Have you tried to set LD_LIBRARY_PATH variable?

    Type on command line:

    export LD_LIBRARY_PATH=/jffs/usr/lib

    This tells your freeradius where to look for additional libraries.
     
  8. dellsweig

    dellsweig Network Guru Member

    Brainslayer

    V23 looks really good. I have a client bridge up and running. Wireless looks good. Running on 2.0 WRT54G

    Vendor:LINKSYS
    ModelName:DD-WRT
    Firmware Version:DD-WRT #23 , Jul 26 2005
    #:000
    Boot Version:v2.3
    RF Status:enabled
    RF Firmware Version:DD-WRT #23
    RF Domain:Worldwide (channel 1~11)
    RF Channel:6
    RF SSID:extra330

    -----Dynamic Information
    RF Mac Address:00:0F:66:91:D0:B2
    LAN Mac Address:00:0F:66:91:D0:B0
    WAN Mac Address:00:0F:66:91:D0:B1
    Hardware Version:2.0

    A small cosmetic issues:

    When I tried to enter a 128 bit WEP key, the input field truncated to 10 characters (64 bit). I had to fall back to V22 to enter 128 bit key

    Another note - the status screen shows a WAN IP of 192.168.1.102. I had disabled WAN in setup - fell back to V22 to be sure but the client bridge seems to consume an IP address from my DHCP server. When I look at the client table on the DHCP server it does not show an active session.

    How can I prevent the bridge from 'consuming' a WAN address??

    WRT Info
    Router Name
    test bridge
    LAN MAC
    00:0F:66:91:D0:B0
    WAN MAC
    00:0F:66:91:D0:B1
    Wireless MAC
    00:0F:66:91:D0:B2

    Wireless Info
    SSID extra330
    Mode Xmit 56 mW
    Network Mixed
    DHCP Server Disabled
    Channel 6
    Rate (mbps) 54

    IP Info
    WAN IP 192.168.1.102
    LAN IP 192.168.1.3
    WRT-radauth Disabled
    WRT-rflow Disabled
    MAC-udp Disabled
    Samba Mount Disabled

    MAC-Address Level
    AP Signal: 00:13:10:03:D5:EA rssi -52 noise -93
    DHCP Client List
    PC IP MAC Duration
    None None None None
    Packet Info
    RXg=10894 RXe=0 TXg=4510 TXe=21
    Mem Info
    total used free shared buffers Mem: 14064 9388 4676 0 1352 Swap: 0 0 0 Total: 14064 9388 4676
     
  9. dellsweig

    dellsweig Network Guru Member

    Another V23 question.

    Once I set my Internet connection type to Disabled, I annot set it back, the Web interface no longer shows options for Internet connection settings, host name, domain name, etc

    This under the "basic Setup tab"
     
  10. Thrasher

    Thrasher Network Guru Member

    Just had the infinite reboot.

    Might be cuased by enabling the scheduled reboot and not setting it to how I wanted it. So the default delay of 1 second is used. Bit of a stupid default ? :p
     
  11. hotrat

    hotrat Network Guru Member

    @ BrainSlayer

    Tried lastest release 03-08-2005 on wrt54gs v1.1 no luck wif either wpa or wpa2 in client bridge mode. sorry mateee

    Chris
     
  12. BrainSlayer

    BrainSlayer Network Guru Member

    i can show you my working setup if you want. just reset your whole configuration on 2 wrt units, setup the wireless security etc. it works great here in wds and normal ap->client setup too
     
  13. Morpheus

    Morpheus Network Guru Member

    lastest release 03-08-2005. Works well :wink:
     
  14. hotrat

    hotrat Network Guru Member

    i should clarify! it associated but there was no data througput :) shall try it all again but :)

    Chris
     
  15. merlin88

    merlin88 Network Guru Member

    On V23 from 3.8 and before, the Backup Button is not working. It's a nice feature, while experimenting because of shortend turnaround times.

    ---

    On V23 from 3.8 the RFlow Address is allways set to 0, and for the MACUpd it shows neiter enabled nor disabled. => Rflow is not working.

    --
    I'm using the non VoIP version on WRT54GS
     
  16. BrainSlayer

    BrainSlayer Network Guru Member

    rflow works well with webconfig too

    19187 root 220 S macupd 10.33.9.3 2056 10
    19210 root 624 S < rflow -i br0 -F 10.33.9.3 2055
     
  17. hotrat

    hotrat Network Guru Member

    same results :( it associates but no data throughput unfortunately, using WPA in client bridge, wrt54gs v1.1 using the 3.8 non-voip v23a

    Chris
     
  18. BrainSlayer

    BrainSlayer Network Guru Member

    and your ap?
     
  19. hotrat

    hotrat Network Guru Member

    WAG54Gv2 AU the v23a powered wrt54gsv1.1 reports a 54 connect and a rssi of 50-54, ALSO using another wrt54gs v1.1 running v23a 3.8 in AP with WPA and WPA2 (i have 2 GS v1.1's and a WAG) it all works in WEP just not WPA for me anyways

    Chris
     
  20. BrainSlayer

    BrainSlayer Network Guru Member

    please check wl sta_info [apmac]
     
  21. hotrat

    hotrat Network Guru Member

    wl sta_info **:**:**:**:**:**

    STA **:**:**:**:**:**:
    rateset [ 1 2 5.5 11 18 24 36 48 54 ]
    idle 0 seconds
    in network 6718 seconds
    state : AUTHENTICATED ASSOCIATED
    flags 0x18

    hid my MAC obviously, 'state' seems to fluctuate between authenticated associated and a blank also 'in network' resets to 0 and doesn't go much past 1 or 2 as far as i could tell.
    hope it helps

    Chris
     
  22. Grooby

    Grooby Network Guru Member

    are we missing 1:40 class for the QoS?

    ~ # tc -s -d class show dev vlan1
    class htb 1:1 root rate 1500Kbit ceil 1500Kbit burst 6Kb/8 mpu 0b overhead 0b cburst 3474b/8 mpu 0b overhead 0b level 7
    Sent 117520984 bytes 128658 pkts (dropped 0, overlimits 0)
    rate 1506Kbit 225pps
    lended: 16460 borrowed: 0 giants: 0
    tokens: -3469 ctokens: -15130

    class htb 1:10 parent 1:1 leaf 10: prio 1 quantum 1562 rate 125000bit ceil 1500Kbit burst 6Kb/8 mpu 0b overhead 0b cburst 3474b/8 mpu 0b overhead 0b level 0
    Sent 2259011 bytes 39852 pkts (dropped 0, overlimits 0)
    rate 35624bit 79pps
    lended: 39852 borrowed: 0 giants: 0
    tokens: 319606 ctokens: 14973

    class htb 1:20 parent 1:1 leaf 20: prio 2 quantum 15000 rate 1200Kbit ceil 1500Kbit burst 6Kb/8 mpu 0b overhead 0b cburst 3474b/8 mpu 0b overhead 0b level 0
    Sent 117389253 bytes 88948 pkts (dropped 22532, overlimits 0)
    rate 1470Kbit 146pps backlog 125p
    lended: 72346 borrowed: 16460 giants: 0
    tokens: -38133 ctokens: -19094

    class htb 1:30 parent 1:1 leaf 30: prio 3 quantum 1562 rate 125000bit ceil 1500Kbit burst 6Kb/8 mpu 0b overhead 0b cburst 3474b/8 mpu 0b overhead 0b level 0
    Sent 0 bytes 0 pkts (dropped 0, overlimits 0)
    lended: 0 borrowed: 0 giants: 0
    tokens: 322122 ctokens: 15182

    I set BitTorrent to bulk but seems like my network has slown down quiet a bit.
     
  23. Grooby

    Grooby Network Guru Member

    Also the quantum for 1:20 class is 15000. Shouldn't that be 1562 like the other (or even 1500?)
     
  24. BrainSlayer

    BrainSlayer Network Guru Member

    so its simply not authenticated
     
  25. hotrat

    hotrat Network Guru Member

    nah it is. it fluctuates however every other second. WEP is NOT doing this.
    why but?? is working for u only difference is these are GS's?? like i said it associates/authenticates but no data throughput. for some reason maybe it DISassociates before data is being sent??
     
  26. BrainSlayer

    BrainSlayer Network Guru Member

    i have 2 WRT54GS 2.0 for testing here
     
  27. hotrat

    hotrat Network Guru Member

    ah these are v1.1's
    shouldn't make a difference tho???
    anyone else having the same problem as me?
     
  28. BrainSlayer

    BrainSlayer Network Guru Member

    maybe older units arent supporting wpa2. i dont know
     
  29. hotrat

    hotrat Network Guru Member

    possibly but have tried using straight WPA aswell wif no joy..
    is WEP being dun in hardware? whereas WPA is being dun in software??
     
  30. matthiaz

    matthiaz Network Guru Member

    Negatory! I've a WRT54GS v1.1 and I'm running WPA2 with AES/TKIP without any trouble! But as an AP. Maybe you should try that one first, hotrat?

    The "old" WPA works, too. Even in v.22. I'm using WUSB54G and WMP54GS as NICs.


    So hotrat, maybe your NICs ain't support WPA...?
     
  31. jagboy

    jagboy Network Guru Member

    brianslyer is the nocat spalsh working. if so could you give me a quick run through on how to get it up???

    thanks for the splash screen!!!!!!!
     
  32. Grooby

    Grooby Network Guru Member

    Has anyone notice the missing "Bulk" class in QoS or am I the only one?
    right now QoS (base on the code) is marking bulk to class 40 but it's not showing up when I use the tc command.
     
  33. Thibor

    Thibor Super Moderator Staff Member Member

    qos isn't working yet, it's in progress
     
  34. dellsweig

    dellsweig Network Guru Member

    ?????

    NoCatSplash in DDWRT??
     
  35. hotrat

    hotrat Network Guru Member

    nah nah
    my setup is

    wag54gv2 au (AP) -------- WLAN ------- wrt54gs's (client bridge)
    OR
    wrt54gs

    very odd no workies :(
     
  36. jagboy

    jagboy Network Guru Member

    this is in dd-wrt v23 alpha. everytime i enable it i hav to give my computer a statistic ip address.
    [​IMG]
     
  37. tlj

    tlj Network Guru Member

    dd-wrt v23A - bridge problems when routing through bridge

    I found a problem

    Routed IPs through a dd-wrt (v23A) client are not reachable.

    Try this to verify the problem

    #1 (router ethernet) 172.16.255.1/24
    #1 (AP on ethernet) 172.16.255.2/24
    #1 (route 192.168.0.1/24 to 172.16.255.101

    #2 (router ethernet( 172.16.255.101/24)
    #2 (dd-wrt v23A client bridge) 172.16.255.100/24
    #2 (default route/gateway is 172.16.255.1)
    #2 (loopback0 interface (any interface) 192.168.0.1

    router #1 can not ping 192.168.0.1 using the wireless bridge

    router #1 can ping 192.168.0.1 if you remove the wireless equipment and directly connect the ethernet ports

    something is not quite right with the dd-wrt v23a bridge settings. and yes I know this is only alpha but I wanted to help identify a problem I have been able to verify and duplicate.

    - - - -
    I have 800 Linksys WRT54GS routers now in my posession. They all will get a dd-wrt upgrade and deployed in my network.
     
  38. chrisbolt

    chrisbolt Network Guru Member

    Just tried out v23 alpha. I can't enter a 128 bit WEP key because the maxlength of the textbox is still set for a 64 bit WEP key.
     
  39. starkwong

    starkwong Network Guru Member

    A little bug on advanced wireless settings

    There is a small bug in the Advanced Wireless Settings.

    The value of "Transmission Rate" is not saved nor applied. I tried to fix the clients to run at 54Mbps by selecting "54Mbps" from the list. After saving settings, it reverted to "Auto".

    Apart from this small bug, this is the firmware with best performance.
     
  40. Pimoi

    Pimoi Network Guru Member

    Layout, colors, language ....

    It's my 1st post so Hello to everybody!

    This is maybe not a very constructive remark but for me it looks more important to have working WDS, client mode bridge, in two words: working functionality than fancy colors, buttons and all. Linksys interface looks good enough for me and best of all, we are used to it.

    Another esteatic change that looks much more important to me are the help pages which are displayed when we press [More...] on the setup pages, half of the router functionality is missing there. I can't help here but I'm not kamikaze enough to try undocumented things that I don't understand.

    Thanks for this great firmware, continue the good job!

    Pierre
     
  41. matthiaz

    matthiaz Network Guru Member

    Re: Layout, colors, language ....

    Dude, how about not messing around with BETA firmwares? Appreciate the work and stick with final versions - there is also your so much missed [MORE] Help avaiable... Damn frenchman...
     
  42. Pimoi

    Pimoi Network Guru Member

    Re: Layout, colors, language ....

    Sorry if I offended someone here with my remark. My english is probably too bad. A few days ago I flashed 3 WRT with the final V22 R2, two brand new ones and one that already had prefinal 5. The new ones dies and the prefinal 5 one accepted the flash. Is this what you suggest as "don't mess with BETA"?
    Cheers,
    Pierre
     
  43. hotrat

    hotrat Network Guru Member

    put it this way everyone here is VERY appreciative of BrainSlayers work so to come in on a first post and be critical ain't really cool.. for myself he can do woteva parts of the firmware he wants to first and am willing to wait because i know in the end will be worth it (it already is!)

    Chris
     
  44. Pimoi

    Pimoi Network Guru Member

    My apologize again and again for the people I offended with my 1st post. I really don't know how to express myself to tell that *IMHO* It's more interresting to have a very stable firmware than fancy GUI colors. The administrators are in theory the only people who see the interface, but all the users are aware of technical problems.

    Read my 1st post to then end, I also think this is a great firmware and I'm thankful to BrainSlayer and the others for the good job.

    Pierre
     
  45. RMerlin

    RMerlin Network Guru Member

    Re: Layout, colors, language ....

    In fact, release 23 isn't even beta yet, it's more like an alpha "Work in progress" that made it to the public because a) people kept bugging Brainslayer for it, and b) it probably helps him having people test features as he implements it while the code segments are still fresh. All of this should be working once release 23 is final.

    One major reason for a new UI is that with so many new features added to the web interface, a major reorganisation was required. We were ending up with like 15 new features dumped in the "Advanced" page, with no logical organisation, which made it very difficult to manage for the end user. So it's not just about looks in this case, but about functionality.

    And it also gives DD-WRT a more distinct personality, instead of being just "That firmare based on Sveasoft, which was based on Linksys, but now based on Open WRT, which was also based on Linksys". :)
     
  46. JohnSK

    JohnSK Network Guru Member

    hi ppl... can someone enlighten us on WPA(2) progress in v23 alpha and CLIENT BRIDGE mode? Any chance this combo will work SOON? :) Thanx!
     
  47. BrainSlayer

    BrainSlayer Network Guru Member

    i can show you a screenshot. it works. also with my latest sneak release. but maybe not in all conditions. i also tried sometimes to reboot the device to get it to work and it maybe generally wont work with v1.0/1.1 routers
     
  48. hotrat

    hotrat Network Guru Member

  49. JohnSK

    JohnSK Network Guru Member

    Yes, I know it works BrainSlayer, just that it's too flaky ATM - sometimes I connect OK and the connection works, but then again, sometimes my client AP connects but is disconnected after a few seconds (I was looking at the wireless info page and kept refreshing the page -- it connects and then disconnects for no apparent reason, while connected for the few seconds I can't even ping the remote AP). I can't afford to use WEP anymore and the Client Bridge mode you added is really great.. Do you have any idea what might be causing these issues? Btw, I have v.2.2 WRT54G hw on both sides. Any chance that a look at the source code for the WET54G could help with this problem?

    Another issue, although less important -- I can't seem to get MULTICAST to work with v.22 or v.23 alpha -- but I think this will be very easy to fix since it worked in previous DD-WRT versions.
     
  50. chrisbolt

    chrisbolt Network Guru Member

    I have 2 WRT54G v3, tried one as AP with WPA-PSK AES+TKIP, the other as Client bridge, can't get them to work. wl sta_info says authenticated associated, but 'blanks out' every five seconds or so.
     
  51. Rich-M

    Rich-M Network Guru Member

    V23 - nocat & wan

    Turning on nocat on V23 seemed to break gui and sshd from the wan.
    lan was ok. Turning it off restored the wan access for these clients

    fyi.

    -Rich
     
  52. hotrat

    hotrat Network Guru Member

    Hey BrainSlayer can i make one request when u have got done wif everything else is there any chance u can stick a wireless signal indicator somewhere? would be really helpful i reckon to alot of ppl

    take it easy mate
    Chris
     
  53. qingz

    qingz Network Guru Member

    DDNS does not work. Shows no internet connection while I did connect to internet.

    Internet IP Address0.0.0.0
    StatusNo Internet connection
     
  54. matthiaz

    matthiaz Network Guru Member

    Works for me with PPOE without problems.

    BTW: any updates?
     
  55. qingz

    qingz Network Guru Member

    I am using Rogers cable Modem.
     
  56. pasys

    pasys Network Guru Member

    can you include screen in your latest release

    I really need screen , because I want to run IRC on the router !
     
  57. BrainSlayer

    BrainSlayer Network Guru Member

    today i redesigned the admin pages and i also fixed the nocat splash problem. i did some tests with it and worked. finally i'm also still playing with the client bridge wpa2 support. client routed worked without problems. await a new sneak on monday, i want to go out this weekend after a hard week full of work. (also on dd-wrt)
     
  58. BrainSlayer

    BrainSlayer Network Guru Member

  59. Thrasher

    Thrasher Network Guru Member

    Nice screenshot BS......what skin are you using on XP ?
     
  60. BrainSlayer

    BrainSlayer Network Guru Member

    mmh. this is windows vista/longhorn and not xp. i'm one of the lucky betatesters
     
  61. pasys

    pasys Network Guru Member

    brian > will you be including 'screen" on your new release

    oh cool skin...too bad , i don't use windows...

    <-- mac usere
     
  62. devil-strike

    devil-strike Network Guru Member

    Nice futeres, whene can we expect new alpha??
     
  63. matthiaz

    matthiaz Network Guru Member

    Learn to read and don't just look at the pictures.... :thumb:

    Brainslayer, you have fun this weekend! :drinking: I'm already excited about the new sneak!
     
  64. matthiaz

    matthiaz Network Guru Member

    Try this link!!!
     
  65. BrainSlayer

    BrainSlayer Network Guru Member


    i dont know what you're talking about
     
  66. Cable

    Cable Network Guru Member

  67. JaLooNz

    JaLooNz Network Guru Member

    Can I know if you can release a version with updated L7 filters? I need to priortise some game packets, ie Battlefield 2 stuff.

    Good work on the UI though, feels much better using the "Brainslayer" style, though I must say that the adminstration page needs clearing up and some cataloging. It takes too much time to find a feature without using "search". Maybe you can devote the top part of the page to listing all the config settings and using it to link to the anchors through the page.
     
  68. BrainSlayer

    BrainSlayer Network Guru Member

    maybe you're blind. look at the picture i posted yesterday.

    [​IMG]
     
  69. jagboy

    jagboy Network Guru Member

    brianslyer is not using a theme or skin he is using the new vista/longhorn it is the next gerneration windows. he is beta testing it right now.

    and brainslyer while using dd-wrt v23 alpha i tried to use a nvrambak.tgz from v22 and it did not work.
     
  70. Honki

    Honki Network Guru Member

    @Brainslayer, have a good weekend and much funny :drinking:

    I´m waiting on Monday for the next Release and I hope the Web-Gui works :thumb: it lokks very good!

    Thanks for SIPatH...
     
  71. BrainSlayer

    BrainSlayer Network Guru Member

    possible, yes. v23 is very different. so not every setting will be right. especially wireless encryption
     
  72. BrainSlayer

    BrainSlayer Network Guru Member

    thx. on monday a small fix for sipath will be included too. but only for gui. the sipgate problems with private ip's are related to some soft phones. so the sipath developers arent able to fix it. (currently)
     
  73. jagboy

    jagboy Network Guru Member

    but when i apply the nvrambak.tgz the router is still at factory settings. i tried to telnet into the rotuer and typed "mtd erase nvram" and did a hard reset. the nvrambak.tgz has no effect on the router that is running v23 alpha.
     
  74. BrainSlayer

    BrainSlayer Network Guru Member

    okay. i'll try it. please try the same also with firefox and check if nvrambak.tgz is really a valid file
     
  75. jagboy

    jagboy Network Guru Member

    yes the nvrambak.tgz is vaild and if i flash back to v22 and apply the nvrambak.tgz it works. it just does not work in v23 fo some reason.
     
  76. bombastikde

    bombastikde Network Guru Member

    Hi BrainSlayer,
    I hope you had an nice weekend!
    Do you post the new sneak here, or is it the same link?
     
  77. BrainSlayer

    BrainSlayer Network Guru Member

    it will be the same link. but now its 8:18 GMT +1, so you should gimme some hours to work on it before i release this new sneak.

    and about the various bothersome questions about updated l7 filters etc. v23 already contains the latest l7 filters. also in the already released sneak versions
     
  78. devil-strike

    devil-strike Network Guru Member

    Damn Brain you are early, :D in the netherlands is also 8:55 GMT+1 :zzz:

    and we will wait on the new sneak preview.
    ps. BrainSlayer, if you looking for fast mirror PM me i have servers located in The Netherlands, (fast fast Network)
     
  79. bombastikde

    bombastikde Network Guru Member

    You get every time you need. Give us a notice when it is online and we're happy
     
  80. jagboy

    jagboy Network Guru Member

    i cant wait to get my hands on the new sneak :cheering:
     
  81. devil-strike

    devil-strike Network Guru Member

    Same here, Ready for testing :D
     
  82. zgamer

    zgamer Network Guru Member

    Donno if anyone else gets this problem or not but I've been using a pre version from 1-2 weeks ago doing some stability testing ov v23 and have noticed that if I max out the max # of open connections long enough (2-3hours) dhcp will stop working followed by loss of access to the webpage...httpd process hangs...and then routing stops functioning.
    Max connections: 512
    TCP Timeout: 3600

    Any ideas?
     
  83. Morpheus

    Morpheus Network Guru Member

    v23-alpha:
    15.08.2005:
    snmpd 802dot11 mib integration
    linux wireless extension integration
    site survey is working now
    jffs bug fixed
    nocat is now working correctly
    QOS Services/Filter Services crashbug fixed
    some fixes in client bridge mode
    various web fixes
    http redirect added/smtp redirect fixed
    administration page well structured
    some mem leaks fixed
     
  84. devil-strike

    devil-strike Network Guru Member

    You have a link?
     
  85. macsat

    macsat Network Guru Member

  86. devil-strike

    devil-strike Network Guru Member

    Hmm i download from that link but 2 times i got the build from 3 aug
     
  87. Mr_X

    Mr_X Network Guru Member

  88. BrainSlayer

    BrainSlayer Network Guru Member

    there is a changelog inside. this should be enough for now.

    additionally these images should be flashable out from v4 firmwares. if someone could try this, i would be happy
     
  89. murdock1234

    murdock1234 Network Guru Member

    @Brainslayer

    Something is wrong with the administration page.


    Under Router Password there is Upgrade and Backup. Also when I am changing to Hotspot and so on. It is still on the upper left.....

    I am using Xirian....
     
  90. BrainSlayer

    BrainSlayer Network Guru Member

    you're kidding me. you surelly using the brainslayer style, please use kromo. currently i'm just working on this
     
  91. murdock1234

    murdock1234 Network Guru Member

    I am using Xirian.... Thats not ok?

    Kromo looks fine :)
     
  92. canis

    canis Network Guru Member

    Just tried ... Phantastic !
    By the way:
    Xirian appears to be working with Firefox and IE,
    Brainslayer has no save bottons at IE,
    and in Kromo the WDS link is broken
     
  93. unikum

    unikum Network Guru Member

    I recognised the following with SIPatH.
    If the WRT54 is used as an access point behind another router (which ist establishing the PPPoE connection) SIPatH integrated in DD-WRT is not showing the WAN IP or the first router´s IP

    status page looks like:

    SER processes: First Receiver Process per IP:port
    1 380 receiver child=0 sock=0 @ 127.0.0.1:5060
    3 382 receiver child=0 sock=1 @ 192.168.0.2:5060
    RTPproxy:
    lan address: 192.168.0.2
    wan address: ppp0 interface not up
    Device Info: Boardtype: 0x0101, Boardnum: 42
     
  94. BrainSlayer

    BrainSlayer Network Guru Member

    yes, thats true. i added the wan display as a request from the sipath developers. but this has no functional influence to sipath. its just a cosmetic problem. they also telled me that the "dont use private ip's" problem is related to some softphones, but does not affect all sip phones
     
  95. dellsweig

    dellsweig Network Guru Member

    I uploaded 23 alpha onto my client bridge (WRT54G V2) no problem

    I then upgraded my remote WDS node from V22 to V23 alpha. The primary gateway router is running V22, lazy WDS disabled, WEP 128, mixed mode.

    The WDS signal strength on the V23 showed 0db and the WDS link would not establish. I rebooted, reset to defaults, and could not get the WDS link up.

    I fell back to V22 on the remote WDS.

    Is there any problem using the new wireless drivers in a V22/V23 WDS setup like this??

    My client bridge (V23) as no problem associating with my gateway router V22
     
  96. eponymous

    eponymous Network Guru Member

    As bizarre as it sounds I am also getting the August 8, 2005 version everytime I download from the above link...
     
  97. dellsweig

    dellsweig Network Guru Member

     
  98. jagboy

    jagboy Network Guru Member

    can someone mirror this. i am downloading dd-wrt v23 apha right now and it is painfully slow about 19KB/sec .btw i am on a cable modem.
     
  99. Rich-M

    Rich-M Network Guru Member

    I'm using nocat, with the html in /jffs/nocat, when I make changes to it, then reboot, it seems to hang, flashing the power light. I have waited quite a while. Power cycling will bring it right back. If I reboot without making changes in /jffs its fine.

    -Rich

    V23, WRT54GS
     
  100. PaCkEtGrEmLiN

    PaCkEtGrEmLiN Network Guru Member

    Can anybody comment if SpeedBooster is now working on this latest sneak release?

    Thanks - PaCkEt
     

Share This Page