1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

QoS don't classify connections!

Discussion in 'Tomato Firmware' started by KL.v8, Dec 3, 2007.

  1. KL.v8

    KL.v8 LI Guru Member

    Hi there!

    I'm with the Tomato 1.11 in my WHR-HP-G54 (sorry it's not a Linksys, hope it's not a problem to you).

    My home network is like this:


    The tomato firmware in my WHR is configured like this:


    QOS Basic

    QOS Classification

    Now, look at the QOS Details:

    QOS Details

    This screenshot was taken while I was browsing some sites and with BitTorrent turned on, downloading at around 400kB/s and uploading around 35 kB/s. I can assure you I never saw even one classified connection!

    I hope you can help me!

    Thank you for your time.
  2. M_ars

    M_ars LI Guru Member

    I think that QoS just works for the WAN-Port and not for a LAN-Port. That is why all your connections are "Unclassified".
    Can you use your (ADSL) Router-Modem in Bridge-Mode?
  3. KL.v8

    KL.v8 LI Guru Member

    The router-modem is the SMC7904BRA and i don't find any Bridge option. Can it be configured manually into brigde mode?

    edit: is there any chance it works if I switch the DHCP server from the router-modem to the wireless router (tomato) and give the wireless router the ip and the router-modem the ip with the DHCP range being
  4. KL.v8

    KL.v8 LI Guru Member

    Can anyone answer this please?

  5. PeterT

    PeterT Network Guru Member

    No.. This does still not get you using the WAN port as mentioned in the earlier reply.
  6. KL.v8

    KL.v8 LI Guru Member

    will this solve my problem? (i'm using LAN port)
    it's a quote from the dd-wrt site.

  7. maxzerker

    maxzerker LI Guru Member

    to topic owner!

    You question has been previous answered at the 1st reply.
    why you still resists to use it as you existing setting.

Share This Page